#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:51 UTC (full logs).

Meeting summary

    1. edwarnicke (edwarnicke, 15:01:09)
    2. Vratko Polak. (vrpolak, 15:01:15)
    3. Joel Halpern (JoelHalpern, 15:01:16)
    4. Fan Zhang (fan_zhang, 15:02:32)
    5. Matt Smith (mgsmith, 15:02:44)
    6. Maciek Konstantynowic (mackonstan, 15:05:07)
    7. Maciek Konstantynowicz (mackonstan, 15:05:18)
    8. Jeff Shaw (JeffShaw, 15:05:35)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:11:29)
    1. Dhruv (Dhruv-tsc, 15:17:42)
    2. VOTE: Voted on "FD.io TSC approves order of SuperMicro servers for Granite Rapids testbeds not to exceed $44,000.00 USD?" Results are, +1: 8 (dwallacelf, 15:18:09)
    3. VOTE: Voted on "FD.io TSC approves order of SuperMicro servers for Sierra Forest testbeds not to exceed $22,000.00 USD?" Results are, +1: 8 (dwallacelf, 15:20:24)

  2. Action Items (dwallacelf, 15:21:59)
    1. ACTION: Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip (dwallacelf, 15:22:18)
    2. valderrv (forgot to sign in earlier) (valderrv, 15:22:44)
    3. ACTION: Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall (dwallacelf, 15:23:18)

  3. Infra (dwallacelf, 15:26:01)
    1. VPP 25.06 Release completed yesterday. Congrats to all contributors! (dwallacelf, 15:26:39)
    2. gerrit.fd.io having bot scraping issues again. Case has been opened. (dwallacelf, 15:27:11)

  4. Events (dwallacelf, 15:27:31)


Meeting ended at 15:35:13 UTC (full logs).

Action items

  1. Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
  2. Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall


People present (lines said)

  1. collab-meetbot (20)
  2. dwallacelf (17)
  3. mackonstan (4)
  4. edwarnicke (3)
  5. JoelHalpern (3)
  6. fan_zhang (3)
  7. mgsmith (3)
  8. JeffShaw (3)
  9. Dhruv-tsc (3)
  10. vrpolak (1)
  11. valderrv (1)


Generated by MeetBot 0.1.4.