#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:28 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:02:03)

  1. Action Items (dwallacelf, 15:05:08)
    1. Jeff Shaw (JeffShaw, 15:05:10)
    2. ACTION: Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall (dwallacelf, 15:07:52)

  2. Infra (dwallacelf, 15:10:59)
    1. Granite Rapids and Sierra Forest testbed acquisition is moving forward (dwallacelf, 15:21:27)
    2. Dhruv is working to get ARM to donate the CX4 NICs for mgmt interfaces on the AmplereAltra performance testbed (dwallacelf, 15:26:43)
    3. one of the hoststack test framework nomad servers locked up and was rebooted to restore operations in the CI this week (dwallacelf, 15:27:29)
    4. no AI bot scraping outages with the CI this week (dwallacelf, 15:27:56)
    5. Vanessa, Naveen, and Dave meeting weekly on GitHub Actions migration from jenkins (dwallacelf, 15:28:26)
    6. Naveen discovered that large GitHub runners are not cost free even with Github Enterprise.  Investigation on cost of large runners to be done and an estimate for monthly charges created based on all jobs which would require large runners. (dwallacelf, 15:29:56)
    7. Github repository does not support Debian packages, so PackageCloud will continue to be used to host debian packages generated by the CI (dwallacelf, 15:30:48)

  3. Website & PR (dwallacelf, 15:31:19)
    1. ACTION: Dave to update Website with VPP/CSIT 25.06 Release announcements (dwallacelf, 15:32:01)

  4. Events (dwallacelf, 15:32:23)
    1. the DPDK Summit in September has been cancelled. (dwallacelf, 15:33:52)
    2. FD.io Marketing Committee is focusing on FOSDEM 2026 as a potential venue for a FD.io mini-summit. (dwallacelf, 15:34:00)
    3. Dhruv will be attending Kubecon in Atlanta, GA in November 2025, but not sure whether there will be other FD.io folks attending. (dwallacelf, 15:35:06)


Meeting ended at 15:35:15 UTC (full logs).

Action items

  1. Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall
  2. Dave to update Website with VPP/CSIT 25.06 Release announcements


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot` (12)
  3. vrpolak (1)
  4. valderrv (1)
  5. JeffShaw (1)
  6. edwarnicke (0)
  7. JoelHalpern (0)
  8. mackonstan (0)
  9. mgsmith (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.