#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:38 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:18)
    1. valderrv (valderrv, 15:01:48)
    2. Fan Zhang (fan_zhang, 15:01:53)
    3. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:02:10)

  2. Migration to zulip (dwallacelf, 15:03:49)
    1. Dave prefers not to migrate until after Jenkins -> GHA is complete (dwallacelf, 15:04:39)
    2. Joel Halpern (JoelHalpern, 15:04:52)
    3. Casey reports OpenDaylight has migrated and are using it at a much higher rate (dwallacelf, 15:05:15)
    4. Content on slack cannot be moved to zulip (dwallacelf, 15:05:56)
    5. Jeff reports no issues using zulip and SSO works well. (dwallacelf, 15:06:38)
    6. Zulip is a platform for Linux Foundation as a whole and is meant to unify all LF projects (dwallacelf, 15:07:43)
    7. LFN staff is already available (dwallacelf, 15:08:08)
    8. Fan notes that the vpp community is likely to need time for the migration (dwallacelf, 15:09:11)
    9. Dave noted that there is a need for communications to FD.io projects and the appropriate channels need to be set up so that there is clarity on where communications should be used. (dwallacelf, 15:13:23)

  3. Action Items (dwallacelf, 15:27:11)
  4. Action Items (dwallacelf, 15:27:58)
    1. ACTION: Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall# (dwallacelf, 15:28:42)

  5. Action Items (dwallacelf, 15:30:22)
  6. Infra (dwallacelf, 15:30:46)
    1. Jeff Shaw (JeffShaw, 15:30:52)
    2. SuperMicro order is in flight, waiting to get through SuperMicro's process to get an ETA (dwallacelf, 15:31:38)
    3. Jenkins Migration to GHA moving forward.  Peter Mikus is also engaged in investigating how to connect GHA with Nomad. (dwallacelf, 15:32:26)


Meeting ended at 15:32:38 UTC (full logs).

Action items

  1. Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall#


People present (lines said)

  1. dwallacelf (20)
  2. collab-meetbot (12)
  3. valderrv (1)
  4. JoelHalpern (1)
  5. vrpolak (1)
  6. fan_zhang (1)
  7. JeffShaw (1)
  8. edwarnicke (0)
  9. mackonstan (0)
  10. mgsmith (0)


Generated by MeetBot 0.1.4.