#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:03:26 UTC (full logs).

Meeting summary

    1. Jeff Shaw (JeffShaw, 15:03:37)
    2. Vratko Polak. (vrpolak, 15:03:38)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:03:41)
    1. Joel Halpern (JoelHalpern, 15:03:43)
    2. valderrv (valderrv, 15:03:45)
    3. Matt Smith (mgsmith, 15:03:55)
    4. Kai Ji proxying for Fan Zhang (Kai95, 15:04:52)

  2. Action Items (dwallacelf, 15:06:22)
    1. ACTION: Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall (dwallacelf, 15:06:52)

  3. Infra (dwallacelf, 15:08:27)
    1. Jenkins migration to GH Actions is progressing well, Peter Mikus built a POC last week (dwallacelf, 15:11:21)

  4. Events (dwallacelf, 15:11:40)
    1. Need to start planning for in-person meet up @ FOSDEM 2026 (dwallacelf, 15:12:09)

  5. Website & PR (dwallacelf, 15:12:23)
    1. Jill scheduled a Podcast planning meeting for FD.io podcast on Sept 8 (dwallacelf, 15:13:32)


Meeting ended at 15:14:27 UTC (full logs).

Action items

  1. Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall


People present (lines said)

  1. dwallacelf (13)
  2. collab-meetbot (12)
  3. JeffShaw (1)
  4. vrpolak (1)
  5. JoelHalpern (1)
  6. valderrv (1)
  7. mgsmith (1)
  8. Kai95 (1)
  9. edwarnicke (0)
  10. mackonstan (0)
  11. fan_zhang (0)


Generated by MeetBot 0.1.4.