#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:09:19 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:09:24)
    2. Joel Halpern (JoelHalpern, 15:09:26)
    3. Fan Zhang (fan_zhang, 15:09:27)
    4. valderrv (valderrv, 15:09:28)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:09:33)
    1. Matt Smith (mgsmith, 15:09:36)

  2. Action Items (dwallacelf, 15:10:01)
    1. ACTION: Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall (dwallacelf, 15:10:35)
    2. Preliminary GB budget review on Sept 24 and final vote Oct 29 (dwallacelf, 15:14:19)

  3. Infra (dwallacelf, 15:16:21)
    1. SuperMicro server with intel cpus has been finalized. (dwallacelf, 15:33:09)
    2. CI and nomad servers have all been fully operational (dwallacelf, 15:33:32)
    3. Jenkins migration to GHA is progressing well. Peter Mikus has POC running and will meet with Vanessa to get questions answered on creds, gerrit -> GH information, etc. (dwallacelf, 15:35:12)

  4. Events (dwallacelf, 15:35:26)
    1. General concensus for DTF is to co-locate with FOSDEM 2026 instead of doing a virtual event this fall. (dwallacelf, 15:36:05)

  5. Website & PR (dwallacelf, 15:36:19)
    1. https://fosdem.org/2025/news/2025-01-18-bof-rooms/ (dwallacelf, 15:37:05)
    2. It appears that a FD.io BOF room can be scheduled without additional cost to LFN (dwallacelf, 15:37:51)
    3. Casey sent emails to FD.io dev lists announcing transition from slack to zulip (dwallacelf, 16:25:11)
    4. Dave has been announcing the transition at community meetings (dwallacelf, 16:26:32)


Meeting ended at 16:26:40 UTC (full logs).

Action items

  1. Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall


People present (lines said)

  1. dwallacelf (18)
  2. collab-meetbot (12)
  3. vrpolak (1)
  4. JoelHalpern (1)
  5. fan_zhang (1)
  6. valderrv (1)
  7. mgsmith (1)
  8. edwarnicke (0)
  9. mackonstan (0)


Generated by MeetBot 0.1.4.