#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:14 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:23)
    2. Jeff Shaw (JeffShaw, 15:02:57)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:03:03)
    1. Fan Zhang (fan_zhang, 15:03:05)
    2. Matt Smith (mgsmith, 15:03:12)

  2. Action Items (dwallacelf, 15:04:01)
    1. ACTION: Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall (dwallacelf, 15:04:38)
    2. Joel Halpern (JoelHalpern, 15:04:52)

  3. Infra (dwallacelf, 15:05:05)
    1. valderrv (valderrv, 15:05:17)
    2. Congrats to everyone who worked on getting the SuperMicro order which has been submitted for payment (dwallacelf, 15:11:04)
    3. Note for next year's budget request:  Intel looking at upgrading to 200GbE NICs and maybe Clearwater Forest cpu (dwallacelf, 15:11:57)
    4. Jenkins migration GitHub Actions -- github/nomad integration is complete and workflows have been validated.  Next step is configuring gerrit to trigger the workflows in GHA (dwallacelf, 15:15:26)


Meeting ended at 15:16:28 UTC (full logs).

Action items

  1. Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall


People present (lines said)

  1. collab-meetbot` (12)
  2. dwallacelf (10)
  3. vrpolak (1)
  4. JeffShaw (1)
  5. fan_zhang (1)
  6. mgsmith (1)
  7. JoelHalpern (1)
  8. valderrv (1)
  9. edwarnicke (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.