#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:04:10 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:05:20)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:05:32)
    1. Joel Halpern (JoelHalpern, 15:05:38)
    2. Fan Zhang (fan_zhang, 15:06:22)
    3. valderrv (valderrv, 15:06:51)

  2. Infra (dwallacelf, 15:06:53)
    1. No specific ETA yet for SuperMicro servers (GNR / SFR).  Coordination for donated NICs / cables has been discussed between Intel & Vexxhost. (dwallacelf, 15:20:14)
    2. CI pipeline and nomad servers are all fully operational (dwallacelf, 15:21:26)
    3. Dave/Peter had a discussion about AMD zen2 servers.  It was decided to retain them due to the fact that the zen2 servers are the only testbed with older NICs, thus are the only guard against bit-rot for the older NIC drivers (VPP & DPDK). (dwallacelf, 15:24:27)
    4. ACTION: Dave to discuss VPP NIC support driver with VPP and CSIT communities and Kai Ji (DPDK) to ensure DPDK, VPP, and CSIT hardware support policies are in sync. (dwallacelf, 15:27:12)
    5. Resource issue on migration from jenkins to GitHub Actions was resolved.  Vanessa working on the last feature needed (gerrit comment based triggers).  On track for transition to production on Dec 15, 2025 (dwallacelf, 15:39:18)

  3. Events (dwallacelf, 15:41:40)
    1. Please encourage folks to submit talks for FOSDEM'26 (dwallacelf, 15:42:19)
    2. KubeCon+CloudNativeCon Europe CFP is closed. No FD.io talks were submitted. (dwallacelf, 15:43:21)

  4. Website & PR (dwallacelf, 15:43:39)
    1. Pim is contacting folks on the FD.io Podcast guest list, recording schedule TBD (dwallacelf, 15:45:36)

  5. TSC Budget Review (dwallacelf, 15:46:00)
    1. Vanessa reported that in LF-IT expense reports that FD.io is under budget.  Thanks to all of the TSC and FD.io project leaders/contributors for continuing to demonstrate excellence in OPEX expense management. (dwallacelf, 15:49:05)


Meeting ended at 15:49:51 UTC (full logs).

Action items

  1. Dave to discuss VPP NIC support driver with VPP and CSIT communities and Kai Ji (DPDK) to ensure DPDK, VPP, and CSIT hardware support policies are in sync.


People present (lines said)

  1. dwallacelf (17)
  2. collab-meetbot (13)
  3. vrpolak (1)
  4. JoelHalpern (1)
  5. valderrv (1)
  6. fan_zhang (1)
  7. edwarnicke (0)
  8. mackonstan (0)
  9. mgsmith (0)
  10. JeffShaw (0)


Generated by MeetBot 0.1.4.