#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:33 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:22)
    1. valderrv (valderrv, 15:01:25)
    2. Vratko Polak. (vrpolak, 15:01:36)
    3. Fan Zhang (fan_zhang, 15:01:56)
    4. Matt Smith (mgsmith, 15:02:24)
    5. Jeff Shaw (JeffShaw, 15:02:37)

  2. Action Items (dwallacelf, 15:04:24)
    1. ACTION: Dave to discuss VPP NIC support driver with VPP and CSIT communities and Kai Ji (DPDK) to ensure DPDK, VPP, and CSIT hardware support policies are in sync. (dwallacelf, 15:09:15)

  3. Infra (dwallacelf, 15:09:33)
    1. No update on SuperMicro orders (dwallacelf, 15:10:47)
    2. CI infra stable (dwallacelf, 15:13:47)
    3. Migration to GitHub Actions proceeding as planned (dwallacelf, 15:15:30)

  4. Events (dwallacelf, 15:17:28)
    1. Please encourage anyone with an interest to submit talks to the FOSDEM CFP before the Nov 16 deadline (dwallacelf, 15:20:04)


Meeting ended at 15:21:44 UTC (full logs).

Action items

  1. Dave to discuss VPP NIC support driver with VPP and CSIT communities and Kai Ji (DPDK) to ensure DPDK, VPP, and CSIT hardware support policies are in sync.


People present (lines said)

  1. collab-meetbot` (13)
  2. dwallacelf (12)
  3. mgsmith (1)
  4. valderrv (1)
  5. vrpolak (1)
  6. fan_zhang (1)
  7. JeffShaw (1)
  8. edwarnicke (0)
  9. JoelHalpern (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.