#fdio-meeting: FD.io TSC
Meeting started by dwallacelf at 15:00:59 UTC
(full logs).
Meeting summary
- Roll Call / Agenda Bashing (dwallacelf, 15:02:19)
  - Fan Zhang (fan_zhang,
    15:02:22)
- Matt Smith (mgsmith,
    15:02:24)
- Jeff Shaw (JeffShaw,
    15:02:25)
- Joel Halpern (JoelHalpern,
    15:02:26)
- valderrv (valderrv,
    15:02:34)
 
 
- Use of FD.io logo (dwallacelf, 15:12:53)
  - Discussion of use of FD.io logo to include in
    corporate open source web page to link to the FD.io project
    (dwallacelf,
    15:14:42)
 
 
- Action Items (dwallacelf, 15:15:00)
  - ACTION: Dave to
    discuss VPP NIC support driver with VPP and CSIT communities and Kai
    Ji (DPDK) to ensure DPDK, VPP, and CSIT hardware support policies
    are in sync. (dwallacelf,
    15:15:33)
 
 
- Infra (dwallacelf, 15:15:55)
  - SuperMicro order ETA Nov 14, 2025, waiting for
    confirmation of shipment (dwallacelf,
    15:18:19)
- CY2025 re-racking plan is under way by CSIT
    team (dwallacelf,
    15:19:18)
- CY2026 Budget was approved by the LFN Governing
    Board (dwallacelf,
    15:20:01)
- Migration to GHA is continuing to move
    forward (dwallacelf,
    15:22:27)
- VPP Release 25.10 is complete (dwallacelf,
    15:24:10)
 
 
- Events (dwallacelf, 15:26:32)
  - Dave sent out reminders to all project dev
    email lists reminding folks to submit talks for FOSDEM'26
    (dwallacelf,
    15:27:11)
- No submissions have been reported yet.  CFP
    closes Nov 16, 2025 (dwallacelf,
    15:27:34)
 
 
- Website & PR (dwallacelf, 15:27:47)
  - Dave to update Website after CSIT 25.10 Release
    Report is published. (dwallacelf,
    15:28:33)
 
Meeting ended at 15:28:40 UTC
(full logs).
Action items
  - Dave to discuss VPP NIC support driver with VPP and CSIT communities and Kai Ji (DPDK) to ensure DPDK, VPP, and CSIT hardware support policies are in sync.
People present (lines said)
  - dwallacelf (19)
- collab-meetbot` (13)
- fan_zhang (1)
- mgsmith (1)
- JeffShaw (1)
- JoelHalpern (1)
- valderrv (1)
- edwarnicke (0)
- mackonstan (0)
- vrpolak (0)
Generated by MeetBot 0.1.4.