#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:53 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 16:01:28)
    1. Matt Smith (mgsmith, 16:01:30)
    2. valderrv (valderrv, 16:01:32)
    3. Vratko Polak. (vrpolak, 16:01:53)
    4. Fan Zhang (fan_zhang, 16:01:56)

  2. Action Items (dwallacelf, 16:03:01)
    1. ACTION: Dave to discuss VPP NIC support driver with VPP and CSIT communities and Kai Ji (DPDK) to ensure DPDK, VPP, and CSIT hardware support policies are in sync. (dwallacelf, 16:03:26)
    2. ACTION: Dave to update Website after CSIT 25.10 Release Report is published next Wednesday (dwallacelf, 16:05:06)

  3. Infra (dwallacelf, 16:05:19)
    1. Vexxhost reported SuperMicro is preparing to ship the new servers today (dwallacelf, 16:06:31)
    2. Jeff Shaw (JeffShaw, 16:08:51)
    3. minor gerrit slowdown this week due to gitweb being re-enabled.  Cloudflare deployment does not mitigate issue with gitweb so it will be left disabled (dwallacelf, 16:10:12)
    4. one of hte ampere altra nomad servers went offline last week and was rebooted (dwallacelf, 16:11:59)
    5. Migration to GitHub actions continue to move forward on track for Dec 15 deployment in production (dwallacelf, 16:15:28)

  4. Events (dwallacelf, 16:15:42)
    1. Vanessa activated a GitHub base security report handling tool for the FD.io security team (dwallacelf, 16:18:06)
    2. Please recruit talks for FOSDEM'26 (dwallacelf, 16:18:32)

  5. Website & PR (dwallacelf, 16:18:45)
    1. Marketing committee met and discussed web site updates and podcast series (dwallacelf, 16:24:23)

  6. LFN TAC/SPC/GB Updates (dwallacelf, 16:24:41)
    1. ACTION: Dave to provide and update to the TAC Project status page (dwallacelf, 16:24:57)
    2. https://lf-networking.atlassian.net/wiki/spaces/LN/pages/334888995/TAC+Project+Status (dwallacelf, 16:25:19)
    3. Jeff added a live link to Intel's Open Source Ecosystem web page (dwallacelf, 16:26:48)
    4. https://www.intel.com/content/www/us/en/developer/topic-technology/open/project-catalog.html (dwallacelf, 16:27:00)


Meeting ended at 16:28:16 UTC (full logs).

Action items

  1. Dave to discuss VPP NIC support driver with VPP and CSIT communities and Kai Ji (DPDK) to ensure DPDK, VPP, and CSIT hardware support policies are in sync.
  2. Dave to update Website after CSIT 25.10 Release Report is published next Wednesday
  3. Dave to provide and update to the TAC Project status page


People present (lines said)

  1. dwallacelf (22)
  2. collab-meetbot (13)
  3. mgsmith (1)
  4. valderrv (1)
  5. vrpolak (1)
  6. fan_zhang (1)
  7. JeffShaw (1)
  8. edwarnicke (0)
  9. JoelHalpern (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.