#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:21 UTC (full logs).

Meeting summary

    1. Joel Halpern (JoelHalpern, 16:01:00)
    2. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 16:01:11)
    3. Jeff Shaw (JeffShaw, 16:01:21)
    4. Fan Zhang (fan_zhang, 16:01:25)

  1. Roll Call / Agenda Bashing (dwallacelf, 16:01:49)
    1. Matt Smith (mgsmith, 16:01:53)

  2. Action Items (dwallacelf, 16:02:17)
    1. ACTION: Dave to discuss VPP NIC support driver with VPP and CSIT communities and Kai Ji (DPDK) to ensure DPDK, VPP, and CSIT hardware support policies are in sync. (dwallacelf, 16:03:25)
    2. valderrv (valderrv, 16:03:32)

  3. Infra (dwallacelf, 16:04:28)
    1. SuperMicro servers have been delivered to Vexxhost.  Peter/Maciek working on re-racking plan. (dwallacelf, 16:06:00)
    2. CSIT Release Report 25.10 completed Wed (dwallacelf, 16:10:03)
    3. CI/CD Pipeline has been stable this week (dwallacelf, 16:11:07)
    4. GitHubtoGerrit: https://github.com/lfit/github2gerrit (JoelHalpern, 16:11:31)
    5. Migration from Jenksin to GHA is moving forward on schedule (dwallacelf, 16:11:32)
    6. https://github.com/lfit/github2gerrit (dwallacelf, 16:12:25)
    7. Issue with JJB 6.0 dependencies was fixed (dwallacelf, 16:12:52)

  4. Events (dwallacelf, 16:13:45)
    1. Please submit talks for FOSDEM'26 and let Dave know what has been submitted (dwallacelf, 16:16:22)

  5. Website & PR (dwallacelf, 16:16:36)
    1. ACTION: Dave to post 25.10 Updates and any New Users to FD.io (dwallacelf, 16:18:15)


Meeting ended at 16:18:19 UTC (full logs).

Action items

  1. Dave to discuss VPP NIC support driver with VPP and CSIT communities and Kai Ji (DPDK) to ensure DPDK, VPP, and CSIT hardware support policies are in sync.
  2. Dave to post 25.10 Updates and any New Users to FD.io


People present (lines said)

  1. dwallacelf (17)
  2. collab-meetbot` (13)
  3. JoelHalpern (2)
  4. valderrv (2)
  5. vrpolak (1)
  6. JeffShaw (1)
  7. fan_zhang (1)
  8. mgsmith (1)
  9. edwarnicke (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.