#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:57 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 16:01:12)
    2. valderrv (valderrv, 16:01:28)

  1. Roll Call / Agenda Bashing (dwallacelf, 16:05:31)
    1. Jeff SHaw (JeffShaw, 16:05:32)
    2. Matt Smith (mgsmith, 16:05:34)
    3. https://lists.fd.io/g/tsc/message/1909 <-- e-mail about LLM-originated code. (vrpolak, 16:06:02)
    4. DIscussion of Vratko's email about LLM generated code and Developer Certificate of Origin (dwallacelf, 16:10:49)
    5. Vanessa gave an example: Co-Authored-By: Claude <noreply@anthropic.com> (vrpolak, 16:16:57)

  2. Action Items (dwallacelf, 16:25:30)
    1. ACTION: Dave to add blurb to VPP documentation explaining hardware driver support model (dwallacelf, 16:27:51)
    2. ACTION: Dave to post 25.10 Updates and any New Users to FD.io (dwallacelf, 16:28:05)

  3. Infra (dwallacelf, 16:28:48)
    1. New servers are racked.  CSIT onboarding tbd. (dwallacelf, 16:35:44)
    2. CI has been healthy this week (dwallacelf, 16:36:33)
    3. Jenkins migration to GHA continues to progress on track to be in prod the week of Dec 15th (dwallacelf, 16:36:58)


Meeting ended at 16:40:55 UTC (full logs).

Action items

  1. Dave to add blurb to VPP documentation explaining hardware driver support model
  2. Dave to post 25.10 Updates and any New Users to FD.io


People present (lines said)

  1. collab-meetbot` (13)
  2. dwallacelf (12)
  3. vrpolak (3)
  4. valderrv (1)
  5. JeffShaw (1)
  6. mgsmith (1)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.