#fdio-meeting: FD.io TSC

Meeting started by JeffShaw at 16:10:40 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (JeffShaw, 16:10:52)
    1. valderrv (valderrv, 16:10:56)
    2. Jeff Shaw (JeffShaw, 16:10:57)
    3. Fan Zhang (fan_zhang, 16:10:58)

  2. Action Items (dwallacelf, 16:12:31)
    1. Matt Smith (mgsmith, 16:12:38)
    2. ACTION: Dave to add blurb to VPP documentation explaining hardware driver support model (dwallacelf, 16:13:17)
    3. ACTION: Dave to post 25.10 Updates and any New Users to FD.io (dwallacelf, 16:13:31)

  3. Infra (dwallacelf, 16:14:03)
    1. Jenkins to GHA migration on schedule.  CSIT in production now, VPP to transition next Wed (dwallacelf, 16:16:09)

  4. Events (dwallacelf, 16:16:28)
  5. 2025 FD.io Goals (dwallacelf, 16:19:41)
    1. Discussion of 2025 goals.  All those that have not been completed will be rolled over for 2026 (dwallacelf, 16:21:37)
    2. Migration of wiki has option of either Github or LFN confluence. (dwallacelf, 16:22:02)
    3. LFN TAC is updating process documentation for onboarding new projects and project lifecycle (dwallacelf, 16:24:11)
    4. https://lf-networking.atlassian.net/wiki/spaces/LN/pages/750813188/2025-12-10+TAC+Minutes (dwallacelf, 16:29:27)
    5. Draft of lifecycle documents ^^^^ (dwallacelf, 16:30:15)
    6. https://lf-networking.atlassian.net/wiki/spaces/LN/pages/716406785/DRAFT+LFN+Lifecycle+States+Guidelines (dwallacelf, 16:31:24)
    7. direct link to lifecycle docs ^^^^ (dwallacelf, 16:31:42)


Meeting ended at 16:31:48 UTC (full logs).

Action items

  1. Dave to add blurb to VPP documentation explaining hardware driver support model
  2. Dave to post 25.10 Updates and any New Users to FD.io


People present (lines said)

  1. dwallacelf (15)
  2. collab-meetbot` (13)
  3. JeffShaw (4)
  4. valderrv (1)
  5. fan_zhang (1)
  6. mgsmith (1)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. vrpolak (0)


Generated by MeetBot 0.1.4.