#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:03:25 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 16:03:27)
    2. Fan Zhang (fan_zhang, 16:03:29)
    3. valderrv (valderrv, 16:03:30)
    4. Jeff Shaw (JeffShaw, 16:03:36)

  1. Roll Call / Agenda Bashing (dwallacelf, 16:03:41)
    1. Matt Smith (mgsmith, 16:03:43)

  2. Action Items (dwallacelf, 16:04:33)
    1. ACTION: Dave to add blurb to VPP documentation explaining hardware driver support model (dwallacelf, 16:04:57)
    2. ACTION: Dave to post 25.10 Updates and any New Users to FD.io (dwallacelf, 16:05:11)

  3. Infra (dwallacelf, 16:05:36)
    1. Jenkins migration to GHA transition will go live today.  Discussion of development/testing to be addressed in January (dwallacelf, 16:15:14)

  4. Events (dwallacelf, 16:15:28)
    1. 4 FD.io lightning talks are on the Network DevRoom track at FOSDEM'26 (dwallacelf, 16:19:22)


Meeting ended at 17:23:50 UTC (full logs).

Action items

  1. Dave to add blurb to VPP documentation explaining hardware driver support model
  2. Dave to post 25.10 Updates and any New Users to FD.io


People present (lines said)

  1. collab-meetbot` (13)
  2. dwallacelf (11)
  3. vrpolak (1)
  4. fan_zhang (1)
  5. valderrv (1)
  6. JeffShaw (1)
  7. mgsmith (1)
  8. edwarnicke (0)
  9. JoelHalpern (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.