#fdio-meeting: GoVPP Community Meeting

Meeting started by dwallacelf at 13:37:52 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 13:38:08)
  2. Action Items (dwallacelf, 13:38:44)
    1. Mohsin tested with the two patches merged 2 weeks ago and showed good improvement (dwallacelf, 13:49:57)
    2. Vlado tested PR#262 and added test results in PR comments (dwallacelf, 13:50:31)
    3. ACTION: Mohsin to test PR#262 in his application environment and get back to Ondrej/Vlado with results (dwallacelf, 13:51:18)
    4. Ondrej holding next release for PR#262 (dwallacelf, 13:52:52)
    5. ACTION: Ondrej to improve release process with more automation with the next release cycle (dwallacelf, 13:53:23)
    6. ACTION: Nathan to discuss Issue #255 with Mohammed respond with details how to reproduce the issue (dwallacelf, 13:59:59)
    7. ACTION: Mohit to relocate ligato/vpp-base to fdio/vpp repo as part of the move of VPP CI to Github Actions (dwallacelf, 14:02:11)

  3. Inputs From Projects (dwallacelf, 14:10:40)
    1. CSIT 25.02 Report was completed on 3/12 (dwallacelf, 14:11:28)
    2. FD.io web site was updated with latest News and New Users (dwallacelf, 14:12:06)

  4. Technical Discussion (dwallacelf, 14:12:46)
    1. Discussion of PRs addressing performance improvements (dwallacelf, 14:13:19)
    2. Discussion of Open PRs (dwallacelf, 14:13:50)
    3. No new Issues (dwallacelf, 14:14:07)


Meeting ended at 14:14:15 UTC (full logs).

Action items

  1. Mohsin to test PR#262 in his application environment and get back to Ondrej/Vlado with results
  2. Ondrej to improve release process with more automation with the next release cycle
  3. Nathan to discuss Issue #255 with Mohammed respond with details how to reproduce the issue
  4. Mohit to relocate ligato/vpp-base to fdio/vpp repo as part of the move of VPP CI to Github Actions


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot (7)
  3. edwarnicke (0)
  4. sknat (0)


Generated by MeetBot 0.1.4.