#fdio-meeting: GoVPP Community Meeting

Meeting started by dwallacelf at 13:36:17 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 13:39:01)
    1. Attendees Ondrej, Vlado, Dave (dwallacelf, 14:41:53)

  2. Action Items (dwallacelf, 14:42:19)
    1. Ondrej pushed several clean up patches, reviewed and merged during meeting (dwallacelf, 14:42:53)
    2. Ondrej will finalize the release after all clean up patches merged (dwallacelf, 14:43:38)
    3. Ondrej updated ci.yaml files to fix CI testing (dwallacelf, 14:44:17)
    4. ACTION: Ondrej to investigate adding memory leak test to CI (dwallacelf, 14:44:49)
    5. ACTION: Mohsin to test PR#262 in his application environment and get back to Ondrej/Vlado with results#a (dwallacelf, 14:45:19)
    6. ACTION: Ondrej to improve release process with more automation with the next release cycle (dwallacelf, 14:46:05)
    7. ACTION: Nathan to discuss Issue #255 with Mohammed respond with details how to reproduce the issue (dwallacelf, 14:46:22)
    8. ACTION: Mohit to relocate ligato/vpp-base to fdio/vpp repo as part of the move of VPP CI to Github Actions (dwallacelf, 14:46:40)

  3. Technical Discussion (dwallacelf, 14:46:56)
    1. Review of open PRs (dwallacelf, 14:48:05)
    2. No new issues (dwallacelf, 14:48:15)
    3. correction, one new issue reported with memif on vpp 24.02 and govpp 0.9.0.  Submitter asked to repro on latest images. (dwallacelf, 14:58:23)
    4. https://github.com/FDio/govpp/issues/280 (dwallacelf, 14:58:51)


Meeting ended at 14:58:55 UTC (full logs).

Action items

  1. Ondrej to investigate adding memory leak test to CI
  2. Mohsin to test PR#262 in his application environment and get back to Ondrej/Vlado with results#a
  3. Ondrej to improve release process with more automation with the next release cycle
  4. Nathan to discuss Issue #255 with Mohammed respond with details how to reproduce the issue
  5. Mohit to relocate ligato/vpp-base to fdio/vpp repo as part of the move of VPP CI to Github Actions


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot (7)
  3. edwarnicke (0)
  4. sknat (0)


Generated by MeetBot 0.1.4.