#fdio-meeting: GoVPP Community Meeting

Meeting started by dwallacelf at 14:44:55 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 14:45:08)
  2. Action Items (dwallacelf, 14:45:21)
    1. ACTION: Vlado in process of adding memory leak test to CI (dwallacelf, 14:47:34)
    2. ACTION: Ondrej to investigate migrating up GitHub notifications to zulip chat which is replacing slack by LF (dwallacelf, 14:48:09)
    3. ACTION: Dave to relocate ligato/vpp-base to fdio/vpp repo after move of VPP CI to Github Actions (dwallacelf, 14:48:43)
    4. ACTION: Mohsin to review/fix gomemif Issues #296, #280 (dwallacelf, 14:50:48)
    5. Attendees Ondrej, Dave, Vlado, Nathan (dwallacelf, 14:53:23)

  3. Inputs From Projects (dwallacelf, 14:53:55)
    1. VPP 25.10 Release and CSIT Release Report is complete (dwallacelf, 14:54:20)
    2. Calico/VPP release 3.31 is now available (dwallacelf, 14:56:37)

  4. Technical Discussion (dwallacelf, 14:57:01)
    1. No new Issues (dwallacelf, 14:57:28)
    2. Discussion of PR's (dwallacelf, 14:57:43)
    3. an optimization PR was submitted and merged (#321) (dwallacelf, 14:59:32)
    4. Dependabot PR (#3234) updates tabelwriter which is broken and has had past breaking changes in its api.  Discussion of perhaps pinning dependabot to the current version (dwallacelf, 15:02:13)
    5. VPP stats issue (#323) should be merged shortly to fix issue with gauge stats for 26.02 release (dwallacelf, 15:03:17)
    6. Ondrej reviewed #322 and Vlado to make recommended changes (dwallacelf, 15:04:00)
    7. current CI did not catch #323. Assigned PR to Nathan who will close the test gap (dwallacelf, 15:07:06)
    8. Discussion of PR#315.  Has value, but needs some comments by Ondrej addressed (dwallacelf, 15:09:05)
    9. Ondrej reviewed PR#314, waiting for response (dwallacelf, 15:10:06)


Meeting ended at 15:12:23 UTC (full logs).

Action items

  1. Vlado in process of adding memory leak test to CI
  2. Ondrej to investigate migrating up GitHub notifications to zulip chat which is replacing slack by LF
  3. Dave to relocate ligato/vpp-base to fdio/vpp repo after move of VPP CI to Github Actions
  4. Mohsin to review/fix gomemif Issues #296, #280


People present (lines said)

  1. dwallacelf (22)
  2. collab-meetbot` (3)


Generated by MeetBot 0.1.4.