#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:16 UTC (full logs).

Meeting summary

    1. Joel Halpern (JoelHalpern, 16:02:17)
    2. Jeff Shaw (JeffShaw, 16:02:23)
    3. Matt Smith (mgsmith, 16:11:33)

  1. Action Items (dwallacelf, 16:16:49)
    1. ACTION: Dave to add blurb to VPP documentation explaining hardware driver support model (dwallacelf, 16:17:14)
    2. Updates to web site completed (dwallacelf, 16:17:25)
    3. VPP transition from Jenkins to GHA went live on 12/24, working out minor operational issues but generally is working well (dwallacelf53, 16:20:20)
    4. General discussion of off-topic holiday stories.  Ended meeting early due to lack of quorum. (dwallacelf53, 16:21:02)


Meeting ended at 16:26:28 UTC (full logs).

Action items

  1. Dave to add blurb to VPP documentation explaining hardware driver support model


People present (lines said)

  1. collab-meetbot (13)
  2. dwallacelf (6)
  3. dwallacelf53 (4)
  4. JoelHalpern (3)
  5. JeffShaw (1)
  6. mgsmith (1)
  7. edwarnicke (0)
  8. mackonstan (0)
  9. valderrv (0)
  10. vrpolak (0)
  11. fan_zhang (0)


Generated by MeetBot 0.1.4.