#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:01:47 UTC (full logs).

Meeting summary

    1. Vratko Polak. (vrpolak, 16:01:50)

  1. Roll Call / Agenda Bashing (dwallacelf, 16:02:07)
    1. valderrv (valderrv, 16:02:10)
    2. Fan Zhang (fan_zhang, 16:03:18)

  2. Action Items (dwallacelf, 16:07:17)
    1. Jeff Shaw (JeffShaw, 16:07:28)
    2. Matt Smith (mgsmith, 16:07:46)
    3. ACTION: Dave to add blurb to VPP documentation explaining hardware driver support model (dwallacelf, 16:08:10)

  3. Infra (dwallacelf, 16:09:54)
  4. Events (dwallacelf, 16:16:28)
  5. Website & PR (dwallacelf, 16:26:55)
    1. Jill (LF Marketing) is working on getting meeting together with Dave, Andrew, Jill, and Gary (producer) to kick off Podcast series ASAP.  The goal is finalize the Podcast Series plan and schedule recording of the first 2 or 3 episodes. (dwallacelf, 16:29:40)


Meeting ended at 16:29:52 UTC (full logs).

Action items

  1. Dave to add blurb to VPP documentation explaining hardware driver support model


People present (lines said)

  1. collab-meetbot (13)
  2. dwallacelf (10)
  3. vrpolak (1)
  4. valderrv (1)
  5. mgsmith (1)
  6. fan_zhang (1)
  7. JeffShaw (1)
  8. edwarnicke (0)
  9. JoelHalpern (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.