#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:38 UTC (full logs).

Meeting summary

    1. Joel Halpern (JoelHalpern, 16:02:19)

  1. Roll Call / Agenda Bashing (dwallacelf, 16:02:19)
    1. valderrv (valderrv, 16:02:22)
    2. Matt Smith (mgsmith, 16:02:24)
    3. Jeff Shaw (JeffShaw, 16:02:43)
    4. Vratko Polak. (vrpolak, 16:03:30)

  2. Action Items (dwallacelf, 16:03:44)
    1. ACTION: Dave to add blurb to VPP documentation explaining hardware driver support model (dwallacelf, 16:05:12)

  3. Infra (dwallacelf, 16:05:26)
    1. Granite Rapids & Sierra Forest Testbed deployment may happen during quiet period after RC1 (dwallacelf, 16:06:18)
    2. CI broke yesterday due to ubuntu 22.04 iperf3 package upgrade.  Workaround has been deployed.  Investigation for long term fix still to be completed. (dwallacelf, 16:14:36)
    3. GHA docs upload being worked on by LF-IT (dwallacelf, 16:14:57)
    4. VPP 26.02 RC1 still in progress due to CI clean up issues related to make test failures on Debian 12 (dwallacelf, 16:15:38)

  4. Events (dwallacelf, 16:16:08)
  5. Website & PR (dwallacelf, 16:16:38)
    1. Podcast series production kickoff meeting being scheduled for next week (dwallacelf, 16:18:00)


Meeting ended at 16:18:10 UTC (full logs).

Action items

  1. Dave to add blurb to VPP documentation explaining hardware driver support model


People present (lines said)

  1. dwallacelf (14)
  2. collab-meetbot (13)
  3. valderrv (2)
  4. JoelHalpern (1)
  5. mgsmith (1)
  6. vrpolak (1)
  7. JeffShaw (1)
  8. edwarnicke (0)
  9. mackonstan (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.