#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:10 UTC (full logs).

Meeting summary

    1. Vratko Polak (proxying for Maxiek Konstantynowicz by default nowadays). (vrpolak, 16:03:12)
    2. Joel Halpern (JoelHalpern, 16:03:15)
    3. valderrv (valderrv, 16:03:16)
    4. Matt Smith (mgsmith, 16:04:51)

  1. Roll Call / Agenda Bashing (dwallacelf, 16:05:57)
    1. Discussion of openprofile.dev / LFX insights (dwallacelf, 16:06:27)
    2. Fan Zhang (fan_zhang, 16:06:50)

  2. Action Items (dwallacelf, 16:09:51)
    1. ACTION: Dave to add blurb to VPP documentation explaining hardware driver support model (dwallacelf, 16:11:30)

  3. Infra (dwallacelf, 16:16:33)
    1. Discussion of LF-IT requirements to maintain GHA based CI/CD pipeline (dwallacelf, 16:17:10)
    2. https://github.com/FDio/.github/blob/main/INFO.yaml (dwallacelf, 16:32:22)
    3. LF-IT would like permission to have support staff become comitters on FD.io projects using github actions to allow them to merge GHA changes when necessary (e.g. to resolve an outage) (dwallacelf, 16:33:37)
    4. ACTION: Vanessa to confirm proposal with LF-IT staff fo ensure coherence with all LFN projects, then will open an issue on fdio/.github with the proposed guidelines and tooling to implement restriction of merging by LF-IT to GHA code maintained in project repos (dwallacelf, 16:36:02)

  4. Events (dwallacelf, 16:36:32)
    1. Casey mentioned that Jill Lovato has 2 tickets to KubeCon EU in march available for anyone who is interested in going and working at the LFN booth (dwallacelf, 16:37:42)

  5. Website & PR (dwallacelf, 16:38:11)
    1. At yesterday's FD.io Marketing meeting, the producer of the Podcast series joined to discuss kicking off the series.  Story arc will be finalized in the next two weeks with the initial recording sessions to be scheduled for the last week of February. (dwallacelf, 16:40:59)


Meeting ended at 16:43:03 UTC (full logs).

Action items

  1. Dave to add blurb to VPP documentation explaining hardware driver support model
  2. Vanessa to confirm proposal with LF-IT staff fo ensure coherence with all LFN projects, then will open an issue on fdio/.github with the proposed guidelines and tooling to implement restriction of merging by LF-IT to GHA code maintained in project repos


People present (lines said)

  1. dwallacelf (16)
  2. collab-meetbot (13)
  3. valderrv (3)
  4. vrpolak (1)
  5. JoelHalpern (1)
  6. mgsmith (1)
  7. fan_zhang (1)
  8. edwarnicke (0)
  9. mackonstan (0)
  10. JeffShaw (0)


Generated by MeetBot 0.1.4.