#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:01:30 UTC (full logs).

Meeting summary

    1. Joel Halpern (JoelHalpern, 16:01:33)
    2. Fan Zhang (fan_zhang, 16:01:33)
    3. valderrv (valderrv, 16:01:35)
    4. Vratko Polak (proxying for Maciek Konstantynowicz by default). (vrpolak, 16:01:44)
    5. Jeff Shaw (JeffShaw, 16:02:53)
    6. Matt Smith (mgsmith, 16:04:15)

  1. Roll Call / Agenda Bashing (dwallacelf, 16:14:55)
    1. Discussion of migration from mediawiki to either github wiki or confluence (dwallacelf, 16:15:00)
    2. ACTION: Dave to discuss wiki migration from mediawiki to confluence or github wiki (dwallacelf, 16:15:59)

  2. Action Items (dwallacelf, 16:17:53)
    1. ACTION: Dave to add blurb to VPP documentation explaining hardware driver support model (dwallacelf, 16:18:54)
    2. When submitting requests for wiki migration, send email to support@lfnetworking.org with the request (dwallacelf, 16:22:31)
    3. ACTION: Vanessa to confirm proposal with LF-IT staff fo ensure coherence with all LFN projects, then will open an issue on fdio/.github with the proposed guidelines and tooling to implement restriction of merging by LF-IT to GHA code maintained in project repos (dwallacelf, 16:25:01)

  3. Infra (dwallacelf, 16:25:18)
    1. Discussion of Snowridge and Icelake-D testbeds in CSIT.  Jeff to ask Kai to work with CSIT project on plan to keep them operational. (dwallacelf, 16:31:13)


Meeting ended at 16:31:39 UTC (full logs).

Action items

  1. Dave to discuss wiki migration from mediawiki to confluence or github wiki
  2. Dave to add blurb to VPP documentation explaining hardware driver support model
  3. Vanessa to confirm proposal with LF-IT staff fo ensure coherence with all LFN projects, then will open an issue on fdio/.github with the proposed guidelines and tooling to implement restriction of merging by LF-IT to GHA code maintained in project repos


People present (lines said)

  1. collab-meetbot` (13)
  2. dwallacelf (12)
  3. JoelHalpern (1)
  4. fan_zhang (1)
  5. valderrv (1)
  6. vrpolak (1)
  7. JeffShaw (1)
  8. mgsmith (1)
  9. edwarnicke (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.