#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:57 UTC (full logs).

Meeting summary

    1. Vratko Polak (proxying for Maciek Konstantynowicz by default). (vrpolak, 16:01:42)
    2. valderrv (valderrv, 16:02:29)

  1. Roll Call / Agenda Bashing (dwallacelf, 16:02:51)
    1. Matt Smith (mgsmith, 16:02:56)

  2. Action Items (dwallacelf, 16:03:15)
    1. ACTION: Dave to add blurb to VPP documentation explaining hardware driver support model (dwallacelf, 16:05:20)

  3. Infra (dwallacelf, 16:07:35)
    1. Fan Zhang (fan_zhang, 16:08:22)
    2. Feedback on wiki -> most agreed Confluence is a better experience, but suggestions to add a splash page in github wiki is also a good idea. (dwallacelf, 16:13:03)
    3. ACTION: Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io to confluence (dwallacelf, 16:14:01)
    4. Casey added a FD.io landing page on the LFN confluence wiki (dwallacelf, 16:15:22)
    5. https://lf-networking.atlassian.net/wiki/spaces/FDio/overview (dwallacelf, 16:15:24)
    6. GNR and SFR testbeds are being on boarded into CSIT perf tests (dwallacelf, 16:19:33)

  4. Events (dwallacelf, 16:21:57)
    1. FOSDEM'26 report:  3 VPP talks were well reeived, VPP SFDP (State Full Data Plane) plugin was of high interest (dwallacelf, 16:23:51)
    2. : FOSDEM'26 meet up on Sunday morning was well attended: ~ 15 FD.io contributors joined (dwallacelf, 16:25:42)
    3. ACTION: Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant (dwallacelf, 16:27:40)

  5. Website & PR (dwallacelf, 16:28:11)
    1. Web site was updated with FOSDEM'26 talks (dwallacelf, 16:31:28)
    2. Podcast series recording has been pushed back 2 weeks to the 2nd week of March.  Story line is being revised again based on yesterday's brainstorming at the FD.io MAC meeting (dwallacelf, 16:32:28)


Meeting ended at 16:32:33 UTC (full logs).

Action items

  1. Dave to add blurb to VPP documentation explaining hardware driver support model
  2. Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io to confluence
  3. Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot (13)
  3. vrpolak (1)
  4. valderrv (1)
  5. mgsmith (1)
  6. fan_zhang (1)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. JeffShaw (0)


Generated by MeetBot 0.1.4.