#fdio-meeting: FD.io TSC

Meeting started by dwallacelf41 at 16:01:03 UTC (full logs).

Meeting summary

    1. Vratko Polak (proxying for Maciek Konstantynowicz by default). (vrpolak, 16:01:11)

  1. Roll Call / Agenda Bashing (dwallacelf41, 16:01:20)
    1. valderrv (valderrv, 16:01:41)
    2. Matt Smith (mgsmith, 16:02:59)

  2. Action Items (dwallacelf41, 16:03:28)
    1. ACTION: Dave to add blurb to VPP documentation explaining hardware driver support model (dwallacelf41, 16:03:50)
    2. ACTION: Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io to confluence (dwallacelf41, 16:08:02)
    3. Vanessa has not found any tools yet, will reach out to atlassian for suggestions (dwallacelf41, 16:13:46)
    4. Adrew Yourchenko had a good point about hosting wiki in github repos (dwallacelf41, 16:14:11)
    5. https://lists.fd.io/g/vpp-dev/message/26826 (dwallacelf41, 16:14:13)
    6. ACTION: Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant (dwallacelf41, 16:22:47)

  3. Infra (dwallacelf41, 16:23:10)
  4. Events (dwallacelf41, 16:24:41)
  5. Website & PR (dwallacelf41, 16:24:55)
    1. ACTION: Dave and Vanessa to create a doc describing wiki migration plan to be reviewed by project teams (dwallacelf41, 16:28:29)
    2. Casey reported that Confluence can load files from github (dwallacelf41, 16:32:42)
    3. https://lf-camaraproject.atlassian.net/wiki/spaces/CAM/pages/127729674/DeviceRoamingStatus (dwallacelf41, 16:32:46)
    4. CAMERA Project is an example landing page that FD.io could use as a template (dwallacelf41, 16:33:52)
    5. https://lf-camaraproject.atlassian.net/wiki/spaces/CAM/pages/127729674/DeviceRoamingStatus (dwallacelf41, 16:33:55)


Meeting ended at 16:34:19 UTC (full logs).

Action items

  1. Dave to add blurb to VPP documentation explaining hardware driver support model
  2. Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io to confluence
  3. Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant
  4. Dave and Vanessa to create a doc describing wiki migration plan to be reviewed by project teams


People present (lines said)

  1. dwallacelf41 (20)
  2. collab-meetbot (13)
  3. valderrv (2)
  4. vrpolak (1)
  5. mgsmith (1)
  6. dwallacelf (0)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. fan_zhang (0)
  11. JeffShaw (0)


Generated by MeetBot 0.1.4.