#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:48 UTC (full logs).

Meeting summary

    1. Joel Halpern (JoelHalpern, 16:02:35)
    2. Fan Zhang (fan_zhang, 16:02:48)
    3. valderrv (valderrv, 16:04:05)

  1. Action Items (dwallacelf, 16:04:09)
    1. Matt Smith (mgsmith, 16:04:11)
    2. Vratko Polak (proxying for Maciek Konstantynowicz by default). (vrpolak, 16:04:34)
    3. ACTION: Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io/view/VPP to github wiki for VPP repo (dwallacelf, 16:07:43)
    4. ACTION: Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant (dwallacelf, 16:08:01)

  2. Infra (dwallacelf, 16:15:06)
    1. https://lists.fd.io/g/tsc/message/1916 <-- Vratko poking fun at TSC Charter for not anticipating bot-created contributions. (vrpolak, 16:22:16)
    2. Casey recommended revewing AAIF Project guidelines and charter (dwallacelf, 16:30:33)
    3. https://aaif.io/ (dwallacelf, 16:30:36)
    4. Jeff Shaw (JeffShaw, 16:31:35)

  3. Events (dwallacelf, 17:14:11)
    1. No current plans of any FD.io members to attend KubeCon+CloudNativeCon North America this November (dwallacelf, 17:15:15)

  4. Website & PR (dwallacelf, 17:15:39)
    1. FD.io Podcast Series story line being updated by producer. Guest line up is being assembled for the first few episodes. Target to start recording 2nd week of March. (dwallacelf, 17:17:08)
    2. VPP Release 26.02 was completed on time yesterday.  Kudo's to all contributors of yet another on-time release.  Special thanks to Vanessa & Andrew for release management support. (dwallacelf, 17:18:20)
    3. Web site updates to be done after CSIT 26.02 Report is complete in two weeks (dwallacelf, 17:18:55)


Meeting ended at 17:19:01 UTC (full logs).

Action items

  1. Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io/view/VPP to github wiki for VPP repo
  2. Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant


People present (lines said)

  1. dwallacelf (15)
  2. collab-meetbot (13)
  3. vrpolak (2)
  4. JoelHalpern (1)
  5. fan_zhang (1)
  6. mgsmith (1)
  7. valderrv (1)
  8. JeffShaw (1)
  9. edwarnicke (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.