#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:26 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 16:01:42)
    1. Joel Halpern (JoelHalpern, 16:01:44)
    2. Matt Smith (mgsmith, 16:01:52)
    3. Vratko Polak (proxying for Maciek Konstantynowicz by default). (vrpolak, 16:02:04)
    4. ACTION: Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io/view/VPP to github wiki for VPP repo (dwallacelf, 16:03:53)
    5. valderrv (valderrv, 16:05:01)
    6. ACTION: Dave to open a ticket about mediawiki issues (dwallacelf, 16:05:03)
    7. ACTION: Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant (dwallacelf, 16:06:44)

  2. Infra (dwallacelf, 16:08:37)
    1. the VPP GHA GCC workflow was not activated correctly during the migration. Dave fixed the known bugs and will update the GHA once those changes have been merged (dwallacelf, 16:11:36)
    2. Granite Rapids and Sierra Forrest testbeds are being on boraded into CSIT testing (dwallacelf, 16:12:14)

  3. Events (dwallacelf, 16:12:39)
  4. Website & PR (dwallacelf, 16:13:15)
    1. Nathan pushing a PR to bump the doc versions on the web-site / VPP docs (dwallacelf, 16:13:38)

  5. FD.io TSC Charter Revision (dwallacelf, 16:14:03)
    1. Dave brought the issue to TAC's attention.  The AI/Security TAC member is in an election cycle at this time.  TAC will ask new AI/Security lead to address general policy recommendations for LFN projects (dwallacelf, 16:26:29)
    2. Disucssion of dependabot specific issues with gerrit changes pushed to vpp gerrit queue (dwallacelf, 16:27:34)
    3. Discussion of Vratko's latest updates to the trhead (dwallacelf, 16:31:35)
    4. Will not make any changes until TAC provides a policy recommendation.  In the meantime, the expectation is that any committer that merges a gerrit change is responsible for resolving any issues that may arise from the merged change. (dwallacelf, 16:33:42)


Meeting ended at 16:33:50 UTC (full logs).

Action items

  1. Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io/view/VPP to github wiki for VPP repo
  2. Dave to open a ticket about mediawiki issues
  3. Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant


People present (lines said)

  1. dwallacelf (18)
  2. collab-meetbot` (13)
  3. JoelHalpern (2)
  4. mgsmith (1)
  5. valderrv (1)
  6. vrpolak (1)
  7. edwarnicke (0)
  8. mackonstan (0)
  9. fan_zhang (0)
  10. JeffShaw (0)


Generated by MeetBot 0.1.4.