#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:28 UTC (full logs).

Meeting summary

    1. Matt Smith (mgsmith, 15:02:59)
    2. valderrv (valderrv, 15:03:01)

  1. Action Items (dwallacelf, 15:03:35)
    1. Vratko Polak (proxying for Maciek Konstantynowicz). (vrpolak, 15:07:57)
    2. ACTION: Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io/view/VPP to github wiki for VPP repo (dwallacelf, 15:09:26)
    3. ACTION: Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant (dwallacelf, 15:09:47)

  2. Infra (dwallacelf, 15:10:10)
    1. GNR/SFR testbeds being onboarded to CSIT testing (dwallacelf, 15:10:31)
    2. Github Actions went down last week for half a day, Dave cleaned up gerrit queue after it recovered (dwallacelf, 15:11:34)
    3. Vanessa working on migration of wiki.  Will start with TSC page, then continue with VPP. (dwallacelf, 15:12:13)

  3. Events (dwallacelf, 15:12:25)
  4. Website & PR (dwallacelf, 15:12:59)
    1. ACTION: Dave to update fd.io/site with release announcements in News section (dwallacelf, 15:14:00)
    2. Congrats to all contributors for another ontime Release as CSIT 26.02 Report is now available (dwallacelf, 15:14:29)
    3. Podcast series Story Arc Final draft is out. Dave to share with TSC after reviewing (dwallacelf, 15:17:25)
    4. Jeff Shaw (JeffShaw, 15:19:24)


Meeting ended at 15:32:19 UTC (full logs).

Action items

  1. Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io/view/VPP to github wiki for VPP repo
  2. Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant
  3. Dave to update fd.io/site with release announcements in News section


People present (lines said)

  1. dwallacelf (16)
  2. collab-meetbot` (13)
  3. mgsmith (1)
  4. valderrv (1)
  5. vrpolak (1)
  6. JeffShaw (1)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.