#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:59 UTC (full logs).

Meeting summary

    1. Fan Zhang (fan_zhang, 15:04:04)
    2. Vratko Polak (proxying for Maciek Konstantynowicz by default). (vrpolak, 15:05:35)

  1. Action Items (dwallacelf, 15:09:37)
    1. ACTION: Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io/view/VPP to github wiki for VPP repo (dwallacelf, 15:11:50)
    2. ACTION: Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant (dwallacelf, 15:12:05)
    3. valderrv (valderrv, 15:15:44)
    4. ACTION: Dave and Casey to collaborate on upcoming TSC member elections (dwallacelf, 15:18:43)
    5. Jeff Shaw (JeffShaw, 15:19:00)

  2. TSC Elections (dwallacelf, 15:19:20)
    1. Discussion of TSC elections to be held over the next four weeks (dwallacelf, 15:19:41)

  3. Infra (dwallacelf, 15:19:52)
    1. Vote on donation of retired servers to be held next week (dwallacelf, 15:21:16)
    2. All jenkins jobs have now been removed and tickets opened for the archiving of the ci-management repo and decomissioning of jenkins (dwallacelf, 15:27:49)
    3. So long Mr Jenkins, thanks for all the fish! (dwallacelf, 15:28:03)

  4. Events (dwallacelf, 15:29:02)
    1. Nothing new (dwallacelf, 15:29:13)

  5. Website & PR (dwallacelf, 15:29:35)
    1. Dave reviewing Podcast series script (dwallacelf, 16:14:18)
    2. Dave updated the Website with VPP 26.02 release news items (dwallacelf, 16:14:38)


Meeting ended at 16:14:42 UTC (full logs).

Action items

  1. Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io/view/VPP to github wiki for VPP repo
  2. Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant
  3. Dave and Casey to collaborate on upcoming TSC member elections


People present (lines said)

  1. dwallacelf (18)
  2. collab-meetbot (13)
  3. valderrv (1)
  4. vrpolak (1)
  5. fan_zhang (1)
  6. JeffShaw (1)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. mgsmith (0)


Generated by MeetBot 0.1.4.