#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:08 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:00:45)
    1. Joel Halpern (JoelHalpern, 15:01:42)
    2. Vratko Polak (strugling to open Zoom app). (vrpolak, 15:02:47)
    3. Matt Smith (mgsmith, 15:03:13)

  2. Action Items (dwallacelf, 15:03:57)
    1. ACTION: Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io/view/VPP to github wiki for VPP repo (dwallacelf, 15:04:19)
    2. ACTION: Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant (dwallacelf, 15:04:42)
    3. ACTION: Dave to clean up Confluence wiki to change Joel's affiliation to 'Legacy' from Erricson (dwallacelf, 15:07:34)
    4. Fan Zhang (fan_zhang, 15:09:34)

  3. TSC Elections (dwallacelf, 15:15:54)
    1. Self nomination periods are open until April 8 for both TSC Chair and Committer-At-Large elections (dwallacelf, 15:16:57)

  4. Infra (dwallacelf, 15:17:10)
    1. https://stackoverflow.com/questions/74957218/what-is-the-difference-between-pull-request-and-pull-request-target-event-in-git <-- mechanism that could enable "verify jobs" for GHA workflow edits... (vrpolak, 15:23:54)

  5. Events (dwallacelf, 15:24:36)
  6. Website & PR (dwallacelf, 15:25:35)
    1. VOTE: Voted on "FD.io TSC approves the donation of 3 Snowridge and 5 IceLake-D servers by Vexxhost to local higher education institutes with the requirement that they be destroyed upon EOL and not resold into the commercial marketplace or destroyed if not donated?" Results are, +1: 5 (dwallacelf, 15:26:13)
    2. https://stackoverflow.com/questions/74957218/what-is-the-difference-between-pull-request-and-pull-request-target-event-in-git#comment141021460_74959635 <-- specific comment mentioning how it relates to LiteLLM attack and link to a video (that mentions the security scanner). (vrpolak, 15:26:29)
    3. AGREED: FD.io TSC approves the donation of 3 Snowridge and 5 IceLake-D servers by Vexxhost to local higher education institutes with the requirement that they be destroyed upon EOL and not resold into the commercial marketplace or destroyed if not donated (dwallacelf, 15:27:02)


Meeting ended at 15:27:47 UTC (full logs).

Action items

  1. Vanessa to investigate what tools are available to migrate mediawiki content in wiki.fd.io/view/VPP to github wiki for VPP repo
  2. Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant
  3. Dave to clean up Confluence wiki to change Joel's affiliation to 'Legacy' from Erricson


People present (lines said)

  1. dwallacelf (17)
  2. collab-meetbot (17)
  3. vrpolak (4)
  4. JoelHalpern (2)
  5. mgsmith (2)
  6. fan_zhang (1)
  7. JeffShaw (1)
  8. edwarnicke (0)
  9. mackonstan (0)
  10. valderrv (0)


Generated by MeetBot 0.1.4.