#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:24 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:00:26)
    2. Fan Zhang (fan_zhang, 15:01:04)
    3. Matt Smith (mgsmith, 15:01:12)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:20)
    1. Joel Halpern (JoelHalpern, 15:01:51)

  2. Action Items (dwallacelf, 15:01:55)
    1. ACTION: Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant (dwallacelf, 15:05:12)

  3. TSC Elections (dwallacelf, 15:06:24)
    1. Nomination windows are open for another week. Self-nominations of current seats have been added. (dwallacelf, 15:07:02)

  4. Infra (dwallacelf, 15:07:55)
    1. ACTION: Dave to forward vote on donated equipment to CSIT / peter mikus (dwallacelf, 15:09:20)
    2. https://lf-networking.atlassian.net/wiki/spaces/FDio/pages/1007780273/Projects <-- The LFN confluence page (currently with no trace of CSIT wiki documents). (vrpolak, 15:09:33)
    3. Jeff Shaw (JeffShaw, 15:10:33)
    4. https://lf-networking.atlassian.net/wiki/spaces/FDio/pages/909475855/CSIT <-- The CSIT stub created earlier, probably preventing the subsequent automated migration. (vrpolak, 15:11:15)

  5. Events (dwallacelf, 15:12:04)
  6. Website & PR (dwallacelf, 15:12:21)
    1. Dave did a minor web site update to replace Slack links to Zulip (dwallacelf, 15:12:51)

  7. FD.io TSC Charter Revision (dwallacelf, 15:13:48)
    1. Some AI issues were discussed at yesterday's LFN TAC meeting but no guidance yet on issues raised by Vratko (dwallacelf, 15:14:29)

  8. Wiki Migration (dwallacelf, 15:32:53)
    1. Casey has migrated/archived all current content on mediawiki server into confluence. (dwallacelf, 15:33:45)
    2. Discussion of content structure, UX, and migration process (dwallacelf, 15:34:42)
    3. ACTION: Vanessa to set up a working meeting with Dave/Casey to agree on details and process (dwallacelf, 15:35:44)
    4. Casey to convert and links in the migrated content to point to the confluence content instead of pointing back to wiki.fd.io (dwallacelf, 15:36:40)
    5. the mechanism for how the updated redirect of wiki.fd.io -> confluence and what 'deep link' redirects are possible and/or required to make UX effective for bookmarks and other deep links (e.g. documentation, SCO, etc). (dwallacelf, 15:40:51)


Meeting ended at 15:41:24 UTC (full logs).

Action items

  1. Dave to talk to Marketing Committee about finding a room to meet in for FOSDEM'27 instead of a pulbic restaurant
  2. Dave to forward vote on donated equipment to CSIT / peter mikus
  3. Vanessa to set up a working meeting with Dave/Casey to agree on details and process


People present (lines said)

  1. dwallacelf (21)
  2. collab-meetbot (13)
  3. vrpolak (3)
  4. valderrv (1)
  5. fan_zhang (1)
  6. mgsmith (1)
  7. JoelHalpern (1)
  8. JeffShaw (1)
  9. edwarnicke (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.