#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:51 UTC (full logs).

Meeting summary

    1. Joel Halpern (JoelHalpern, 15:02:47)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:55)
    1. Matt Smith (mgsmith, 15:02:57)
    2. Fan Zhang (fan_zhang, 15:05:02)

  2. Action Items (dwallacelf, 15:05:49)
    1. All action items completed (dwallacelf, 15:12:39)
    2. Discussion of wiki migration. (dwallacelf, 15:12:56)
    3. ACTION: Vanessa to talk to LF-IT folks to identify how other projects are migrating the history of the mediawiki content (dwallacelf, 15:13:58)

  3. TSC Elections (dwallacelf, 15:19:07)
    1. TSC Elections are officially closed.  People's seats who were up for reallection have been re-elected for the next term. (dwallacelf, 15:20:34)
    2. ACTION: Casey to send out an email confirming the conclusion of the elections (dwallacelf, 15:20:54)

  4. Infra (dwallacelf, 15:21:14)
    1. ACTION: Dhruv to ping ARM community for servers for CI (dwallacelf, 15:27:02)
    2. ACTION: Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking (dwallacelf, 15:27:59)

  5. Website & PR (dwallacelf, 15:28:22)
    1. Jill and Dave to start weekly meetings to finalize the story arch and push the first 3 episodes into production (dwallacelf, 15:31:20)


Meeting ended at 15:31:46 UTC (full logs).

Action items

  1. Vanessa to talk to LF-IT folks to identify how other projects are migrating the history of the mediawiki content
  2. Casey to send out an email confirming the conclusion of the elections
  3. Dhruv to ping ARM community for servers for CI
  4. Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking


People present (lines said)

  1. dwallacelf (16)
  2. collab-meetbot` (13)
  3. JoelHalpern (1)
  4. mgsmith (1)
  5. valderrv (1)
  6. fan_zhang (1)
  7. edwarnicke (0)
  8. mackonstan (0)
  9. vrpolak (0)
  10. JeffShaw (0)


Generated by MeetBot 0.1.4.