#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:17 UTC (full logs).

Meeting summary

    1. Discussion of wiki migration (dwallacelf, 15:04:20)
    2. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:04:34)
    3. Fan Zhang (fan_zhang, 15:05:55)
    4. Matt Smith (mgsmith, 15:06:22)
    5. valderrv (valderrv, 15:11:27)
    6. Joel Halpern (JoelHalpern, 15:13:29)
    7. Jeff Shaw (JeffShaw, 15:17:11)
    8. ACTION: Dhruv to ping ARM community for servers for CI (dwallacelf, 15:20:12)
    9. ACTION: Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking (dwallacelf, 15:20:26)

  1. Infra (dwallacelf, 15:21:43)
    1. https://lists.lfnetworking.org/g/lfn-tac/message/1707 <-- I sent another AI/security summary, this time to LFN-TAC mailer. (vrpolak, 15:25:29)

  2. Website & PR (dwallacelf, 15:34:04)
    1. Initial script is still in the review cycle and contract with producer needs to be finalized (dwallacelf, 15:35:11)
    2. Discussion about migration of Security process doc from wiki to VPP docs (dwallacelf, 15:37:19)
    3. Next week is LF all hands off-site.  Vanessa is not going so is covering for all LF-IT support. (dwallacelf, 15:38:14)


Meeting ended at 15:38:20 UTC (full logs).

Action items

  1. Dhruv to ping ARM community for servers for CI
  2. Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking


People present (lines said)

  1. collab-meetbot` (13)
  2. dwallacelf (11)
  3. vrpolak (2)
  4. JoelHalpern (1)
  5. mgsmith (1)
  6. valderrv (1)
  7. fan_zhang (1)
  8. JeffShaw (1)
  9. edwarnicke (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.