#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:26 UTC (full logs).

Meeting summary

    1. Joel Halpern (JoelHalpern, 15:04:45)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:04:59)
    1. Matt Smith (mgsmith, 15:05:03)

  2. Action Items (dwallacelf, 15:05:24)
    1. ACTION: Dhruv to ping ARM community for servers for CI (dwallacelf, 15:06:00)
    2. Fan Zhang (fan_zhanh, 15:06:17)
    3. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:06:20)
    4. ACTION: Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking (dwallacelf, 15:06:24)

  3. Infra (dwallacelf, 15:06:37)
    1. Vanessa reported jenkins was turned off a week or so ago, no negative feedback from community (dwallacelf, 15:08:12)
    2. AGREED: LF-IT to proceed with decomissioning jenkins (dwallacelf, 15:08:28)
    3. Discussion of AI related topics (dwallacelf, 15:15:58)
    4. https://github.com/torvalds/linux/blob/master/Documentation/process/coding-assistants.rst Linus take on AI assistance and DCO (dwallacelf, 15:16:15)
    5. Discussion of Project Glasswing (dwallacelf, 15:19:07)

  4. Website & PR (dwallacelf, 15:29:37)
    1. Marketing still working on Podcast storyline refinement (dwallacelf, 15:31:26)
    2. During infra discussion, Andrew Y is investigation the Linux Kernel's use of Sashikio, an Agentic AI review system launched by google engineers.  This may be something to be adopted in FD.io.  Will report back when Andrew has results on how to run it. (dwallacelf, 15:33:54)
    3. https://github.com/sashiko-dev/sashiko (dwallacelf, 15:35:10)


Meeting ended at 15:35:54 UTC (full logs).

Action items

  1. Dhruv to ping ARM community for servers for CI
  2. Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking


People present (lines said)

  1. dwallacelf (17)
  2. collab-meetbot (13)
  3. JoelHalpern (1)
  4. valderrv (1)
  5. mgsmith (1)
  6. vrpolak (1)
  7. fan_zhanh (1)
  8. edwarnicke (0)
  9. mackonstan (0)
  10. fan_zhang (0)
  11. JeffShaw (0)


Generated by MeetBot 0.1.4.