#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:06:55 UTC (full logs).

Meeting summary

    1. Joel Halpern (JoelHalpern, 15:07:03)
    2. Jeff Shaw (JeffShaw, 15:07:04)
    3. valderrv (valderrv, 15:07:04)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:07:13)
    1. Matt Smith (mgsmith, 15:07:16)
    2. Fan Zhang (fan_zhang, 15:07:20)

  2. Action Items (dwallacelf, 15:07:35)
    1. ACTION: Dhruv to ping ARM community for servers for CI (dwallacelf, 15:10:34)
    2. ACTION: Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking (dwallacelf, 15:10:53)
    3. Druhv looking at rack mount servers that are unused at ARM and providing specs for current COTS rack mount ARM64 servers (dwallacelf, 15:13:50)
    4. https://gerrit.fd.io/r/c/vpp/+/45573 (dwallacelf, 15:15:59)
    5. dhruv (dhruv93, 15:30:18)
    6. VOTE: Voted on "FD.io TSC approves modification of security guidelines in VPP docs (see gerrit 45573) ?" Results are, +1: 6 (dwallacelf, 15:30:51)
    7. AGREED: FD.io TSC approves modification of security guidelines in VPP docs (see gerrit 45573) (dwallacelf, 15:31:13)
    8. ACTION: Dave to recommend to FD.io Projects to update DCO/attribution documentation to follow the AI Coding Assitants document as a template. (dwallacelf, 15:32:29)
    9. https://github.com/torvalds/linux/blob/master/Documentation/process/coding-assistants.rst (dwallacelf, 15:32:44)


Meeting ended at 15:37:18 UTC (full logs).

Action items

  1. Dhruv to ping ARM community for servers for CI
  2. Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking
  3. Dave to recommend to FD.io Projects to update DCO/attribution documentation to follow the AI Coding Assitants document as a template.


People present (lines said)

  1. collab-meetbot (17)
  2. dwallacelf (16)
  3. JoelHalpern (2)
  4. JeffShaw (2)
  5. mgsmith (2)
  6. fan_zhang (2)
  7. dhruv93 (2)
  8. valderrv (1)
  9. edwarnicke (0)
  10. mackonstan (0)
  11. vrpolak (0)


Generated by MeetBot 0.1.4.