#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:20 UTC (full logs).

Meeting summary

    1. Fan Zhang (fan_zhang, 15:03:07)
    2. valderrv (valderrv, 15:03:11)
    3. Jeff Shaw (JeffShaw, 15:04:19)
    4. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:05:24)
    5. Matt Smith (mgsmith, 15:05:59)
    6. Joel Halpern (JoelHalpern, 15:06:53)
    7. Dhruv reported no ARM manufactures with intent to donate, investigating potential unused servers at ARM (dwallacelf, 15:13:02)
    8. ACTION: Dave to email Dhruv request for HST aarch64 nomad servers explaining need for more CI servers (dwallacelf, 15:13:44)
    9. ACTION: Dhruv to ping ARM community for servers for CI (dwallacelf, 15:14:13)
    10. ACTION: Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking (dwallacelf, 15:14:30)
    11. 45706: feat(doc): Add rules for non-copyrightable code | https://gerrit.fd.io/r/c/csit/+/45706 <-- My proposal for CSIT addressing all 1.x points from https://lists.lfnetworking.org/g/lfn-tac/message/1707 (vrpolak, 15:14:49)
    12. ACTION: Dave to recommend to FD.io Projects to update DCO/attribution documentation to follow the AI Coding Assitants document as a template. (dwallacelf, 15:15:26)

  1. Infra (dwallacelf, 15:16:02)
    1. Peter added a gerrit change to VPP to address GNR testbed issue (dwallacelf, 15:17:27)
    2. https://gerrit.fd.io/r/c/vpp/+/45669 (dwallacelf, 15:17:32)

  2. Events (dwallacelf, 15:19:37)
    1. no new 2026 events on the horizon (dwallacelf, 15:20:20)

  3. Website & PR (dwallacelf, 15:21:20)
    1. 45573: docs: clarify security scope and add SECURITY.md | https://gerrit.fd.io/r/c/vpp/+/45573 <-- Benoit has put into writing VPP crashing is a security issue, so I am pestering him to fix existing crashes like this --> 45715: memif: fix free_slots underflow in TX | https://gerrit.fd.io/r/c/vpp/+/45715 (vrpolak, 15:26:42)
    2. Two website updates: New user (PacketFlow) and Calico/VPP 3.32.0 Release (dwallacelf, 16:35:21)
    3. FD.io Podcast series story arc shared with TSC looking for feedback from TSC.  Will review with Dave Barach and Maciek this week and work on scheduling recording sessions (dwallacelf, 16:36:26)


Meeting ended at 16:37:49 UTC (full logs).

Action items

  1. Dave to email Dhruv request for HST aarch64 nomad servers explaining need for more CI servers
  2. Dhruv to ping ARM community for servers for CI
  3. Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking
  4. Dave to recommend to FD.io Projects to update DCO/attribution documentation to follow the AI Coding Assitants document as a template.


People present (lines said)

  1. dwallacelf (15)
  2. collab-meetbot` (3)
  3. vrpolak (3)
  4. fan_zhang (1)
  5. valderrv (1)
  6. JeffShaw (1)
  7. mgsmith (1)
  8. JoelHalpern (1)


Generated by MeetBot 0.1.4.