#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:12 UTC (full logs).

Meeting summary

    1. Joel Halpern (JoelHalpern, 15:01:57)
    2. Jeff Shaw (JeffShaw, 15:03:51)
    3. Discussion of deletions of slack workspace (dwallacelf, 15:18:51)

  1. Action Items (dwallacelf, 15:19:04)
    1. ACTION: Dave to email Dhruv request for HST aarch64 nomad servers explaining need for more CI servers (dwallacelf, 15:19:23)
    2. ACTION: Dhruv to ping ARM community for servers for CI (dwallacelf, 15:19:51)
    3. ACTION: Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking (dwallacelf, 15:20:12)

  2. Infra (dwallacelf, 15:21:35)
    1. CI has been health this week, not github based outages (dwallacelf, 15:33:12)
    2. Peter Mikus has added the gha dispacter container generation into the FDio/.github repo and added a workflow to build it.  He also added garbage collection code that was previously running in a bash script on one of the nomad servers. (dwallacelf, 15:34:43)
    3. Discussion of utilizing ghcr for vpp executable containers and building a real pipeline architecture using containers in vpp testing (dwallacelf, 15:36:19)
    4. Discussion of retirement of MediaWiki instance (dwallacelf, 15:36:40)
    5. https://lists.fd.io/g/vpp-dev/message/27014 (dwallacelf, 15:36:54)
    6. Dhruv will be away for the next three meetings (dwallacelf, 15:37:17)


Meeting ended at 15:37:23 UTC (full logs).

Action items

  1. Dave to email Dhruv request for HST aarch64 nomad servers explaining need for more CI servers
  2. Dhruv to ping ARM community for servers for CI
  3. Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking


People present (lines said)

  1. dwallacelf (15)
  2. collab-meetbot` (13)
  3. JoelHalpern (1)
  4. valderrv (1)
  5. JeffShaw (1)
  6. edwarnicke (0)
  7. mackonstan (0)
  8. mgsmith (0)
  9. vrpolak (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.