#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:34 UTC (full logs).

Meeting summary

    1. Fan Zhang (fan_zhang, 15:00:54)
    2. valderrv (valderrv, 15:00:55)
    3. Matt Smith (mgsmith, 15:02:33)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:49)
    1. Vratko Polak proxying for Maciek Konstantinowicz. (vrpolak, 15:03:21)

  2. Action Items (dwallacelf, 15:04:54)
    1. ACTION: Dave to email Dhruv request for HST aarch64 nomad servers explaining need for more CI servers (dwallacelf, 15:05:37)
    2. ACTION: Dhruv to ping ARM community for servers for CI (dwallacelf, 15:05:56)
    3. ACTION: Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking (dwallacelf, 15:06:13)

  3. Infra (dwallacelf, 15:06:32)
    1. Jeff Shaw (JeffShaw, 15:07:12)
    2. CI has been stable this week (github too) (dwallacelf, 15:12:33)
    3. VPP 26.06 RC1 happened yesterday. There was a minor issue with tags taking a long time to sync from gerrit.fd.io to git.fd.io -- Vanessa is investigating (dwallacelf, 15:13:27)
    4. Mediawiki retirement postponed another week to let CSIT verify all content has been migrated elsewhere (dwallacelf, 15:16:42)

  4. Security Advisories (dwallacelf, 15:26:17)
    1. Current security process will need to be updated to reflect migration of Jira to Github Security Advisory for the Security Management process (dwallacelf, 15:27:13)
    2. https://s3-docs.fd.io/vpp/26.06/aboutvpp/security/index.html (dwallacelf, 15:27:34)
    3. https://github.com/FDio/vpp/security/policy (dwallacelf, 15:27:56)
    4. https://github.com/FDio/vpp/security/advisories (dwallacelf, 15:28:11)
    5. Dave presented FD.io status at yesterdays LFN Governing Board meeting. No questions from the GB. Asks to the GB were well received and they will get back to us on those questions (dwallacelf, 15:32:31)


Meeting ended at 15:32:56 UTC (full logs).

Action items

  1. Dave to email Dhruv request for HST aarch64 nomad servers explaining need for more CI servers
  2. Dhruv to ping ARM community for servers for CI
  3. Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking


People present (lines said)

  1. dwallacelf (18)
  2. collab-meetbot (13)
  3. vrpolak (3)
  4. fan_zhang (1)
  5. valderrv (1)
  6. mgsmith (1)
  7. JeffShaw (1)
  8. edwarnicke (0)
  9. JoelHalpern (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.