#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:13 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:00:21)
    2. Joel Halpern (JoelHalpern, 15:00:23)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:00:35)
    1. Matt Smith (mgsmith, 15:00:37)
    2. Fan Zhang (fan_zhang, 15:00:52)
    3. Jeff Shaw (JeffShaw, 15:01:48)

  2. Action Items (dwallacelf, 15:03:25)
    1. ACTION: Dhruv to ping ARM community for servers for CI (dwallacelf, 15:04:15)
    2. ACTION: Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking (dwallacelf, 15:04:39)

  3. Security Response Team (dwallacelf, 15:04:56)
    1. Discussion of refactoring the Security Response Process as part of new issues being reported. (dwallacelf, 15:09:13)
    2. Discussion on recruiting new security team members due to 3 vacancies that have occurred.  Currently there are two active members. (dwallacelf, 15:27:50)
    3. It was generally agreed that new members be security experts with connection to and/or contributions to FD.io as a secondary consideration. (dwallacelf, 15:30:29)
    4. Vanessa suggested advertising it via the FD.io Podcast, and social media platforms (LinkedIn/Twitter). (dwallacelf, 15:31:33)
    5. ACTION: Dave to discuss outbound recruitment messaging with Jill and the FD.io Marketing Advisory Committee (dwallacelf, 15:32:54)

  4. Infra (dwallacelf, 15:33:12)
    1. Retirement of the MediaWiki instance is postponed until Casey completes update of Confluence content.  CSIT project has completed their review of the mediawiki content and are ready for the decomissioning. (dwallacelf, 15:35:17)


Meeting ended at 15:35:20 UTC (full logs).

Action items

  1. Dhruv to ping ARM community for servers for CI
  2. Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking
  3. Dave to discuss outbound recruitment messaging with Jill and the FD.io Marketing Advisory Committee


People present (lines said)

  1. dwallacelf (15)
  2. collab-meetbot (13)
  3. vrpolak (1)
  4. JoelHalpern (1)
  5. mgsmith (1)
  6. fan_zhang (1)
  7. JeffShaw (1)
  8. edwarnicke (0)
  9. mackonstan (0)
  10. valderrv (0)


Generated by MeetBot 0.1.4.