#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:46 UTC (full logs).

Meeting summary

    1. Vratko Polak. (vrpolak, 15:03:50)
    2. Maciek Konstantynowicz (mackonstan, 15:03:55)
    3. Fan Zhang (fan_zhang, 15:04:05)
    4. Matt Smith (mgsmith, 15:04:58)
    5. Joel Halpern (JoelHalpern, 15:05:00)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:05:06)
  2. Action Items (dwallacelf, 15:06:48)
    1. ACTION: Dhruv to ping ARM community for servers for CI (dwallacelf, 15:07:04)
    2. ACTION: Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking (dwallacelf, 15:07:44)

  3. Security Response Team Membership (dwallacelf, 15:09:22)
    1. VOTE: Voted on "FD.io TSC approves the election of Dave Wallace as Chair of the Security Response Team?" Results are, +1: 5 (dwallacelf, 15:11:59)
    2. AGREED: FD.io TSC approves the election of Dave Wallace as Chair of the Security Response Team (dwallacelf, 15:12:12)
    3. Mackek as self-nominated for SRT member (dwallacelf, 15:14:06)
    4. https://lists.fd.io/g/tsc/message/1929 (dwallacelf, 15:14:08)
    5. No concerns about corporate diversity on the SRT (dwallacelf, 15:14:30)
    6. VOTE: Voted on "FD.io TSC approves the addition of Maciek Konstantynowicz as a member of the Security Response Team?" Results are, +1: 5 (dwallacelf, 15:15:22)
    7. AGREED: FD.io TSC approves the addition of Maciek Konstantynowicz as a member of the Security Response Team (dwallacelf, 15:15:42)
    8. Discussion of status of FD.io review by Project Glasswing (dwallacelf, 15:18:44)
    9. Report on current SRT process (dwallacelf, 15:19:20)


Meeting ended at 15:32:17 UTC (full logs).

Action items

  1. Dhruv to ping ARM community for servers for CI
  2. Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking


People present (lines said)

  1. dwallacelf (21)
  2. collab-meetbot (21)
  3. JoelHalpern (4)
  4. fan_zhang (3)
  5. mgsmith (3)
  6. mackonstan (2)
  7. JeffShaw (2)
  8. vrpolak (1)
  9. edwarnicke (0)
  10. valderrv (0)


Generated by MeetBot 0.1.4.