#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:21 UTC (full logs).

Meeting summary

    1. Vratko Polak. (vrpolak, 15:01:21)
    2. Joel Halpern (JoelHalpern, 15:01:25)
    3. valderrv (valderrv, 15:01:30)
    4. Maciek Konstantynowicz (mackonstan, 15:01:30)
    5. Fan Zhang (fan_zhang, 15:01:32)
    6. Matt Smith (mgsmith, 15:01:49)
    7. Jeff Shaw (JeffShaw, 15:03:10)
    8. TSC Meeting for July 2nd is cancelled (dwallacelf, 15:06:04)
    9. Fan is away fo the next three weeks (dwallacelf, 15:06:24)
    10. Jeff on sabbatical in July, will try to addend some meetings (dwallacelf, 15:06:54)
    11. Joel will miss July 23d due to conflict with IETF meetings (dwallacelf, 15:07:38)

  1. Action Items (dwallacelf, 15:07:52)
    1. ACTION: Dhruv to ping ARM community for servers for CI (dwallacelf, 15:08:37)
    2. ACTION: Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking (dwallacelf, 15:09:38)

  2. Security Response Team Membership (dwallacelf, 15:10:42)
    1. VOTE: Voted on "FD.io TSC approves the addition of Florin Coras as a member of the Security Response Team?" Results are, +1: 6 (dwallacelf, 15:21:45)
    2. AGREED: FD.io TSC approves the addition of Florin Coras as a member of the Security Response Team (dwallacelf, 15:22:04)
    3. CI/CD Pipeline has had issues with make test and hst have had some non-related failures.  Fixes have been applied and the issue has gotten better.  More follow up continues to address the remaining issues (dwallacelf, 15:24:50)
    4. MediaWiki final review still under way, prior to decomissioning. (dwallacelf, 15:26:01)
    5. Update on Vexxhost BOM.  No need for additional rack again this year (good job, CSIT team!) (dwallacelf, 15:27:07)
    6. ACTION: Dhruv to set up a meeting with Maciek/Dave to discuss ARM additions to CSIT BOM (dwallacelf, 15:29:02)


Meeting ended at 15:30:09 UTC (full logs).

Action items

  1. Dhruv to ping ARM community for servers for CI
  2. Dave to ping Jerome for contact to Asterfusion for potential donation to CSIT for benchmarking
  3. Dhruv to set up a meeting with Maciek/Dave to discuss ARM additions to CSIT BOM


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot` (8)
  3. JoelHalpern (2)
  4. mackonstan (2)
  5. fan_zhang (2)
  6. mgsmith (2)
  7. JeffShaw (2)
  8. vrpolak (1)
  9. valderrv (1)


Generated by MeetBot 0.1.4.