#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 14:59:52 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:15)
    2. valderrv (valderrv, 15:02:39)
    3. Jeff Shaw (JeffShaw, 15:05:01)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:09:25)
    1. Dhruv to ping ARM community for servers for CI (dwallacelf, 15:10:42)
    2. ACTION: Dhruv to ping ARM community for servers for CI (dwallacelf, 15:10:49)
    3. Jerome reached out to Asterfusion and got a positive response. (dwallacelf, 15:11:13)
    4. ACTION: Dave/Maciek to follow up with AsterFusion equipment donation for CSIT (dwallacelf, 15:11:36)
    5. ACTION: Dhruv to set up a meeting with Maciek/Dave to discuss ARM additions to CSIT BOM (dwallacelf, 15:11:56)

  2. Infra (dwallacelf, 15:12:26)
    1. ClearWater Forest sample request has been initiated by Jeff, so process has started at Intel (dwallacelf, 15:13:19)
    2. ETA is near end of this calendar year (dwallacelf, 15:13:45)
    3. Dave completed a PR for gha nomad dispatcher and nomad configuration to allocate cores for containers (dwallacelf, 15:16:42)
    4. wiki migration still waiting for final review of confluence pages (dwallacelf, 15:18:57)

  3. Website & PR (dwallacelf, 15:19:15)
    1. VPP 26.06 Release is final as of yesterday. Kudo's to Andrew and VPP community on another on time release. (dwallacelf, 15:19:51)
    2. ACTION: Dave to update fd.io News section with release notifications after CSIT 26.06 Release report is complete (dwallacelf, 15:20:33)


Meeting ended at 15:21:29 UTC (full logs).

Action items

  1. Dhruv to ping ARM community for servers for CI
  2. Dave/Maciek to follow up with AsterFusion equipment donation for CSIT
  3. Dhruv to set up a meeting with Maciek/Dave to discuss ARM additions to CSIT BOM
  4. Dave to update fd.io News section with release notifications after CSIT 26.06 Release report is complete


People present (lines said)

  1. dwallacelf (17)
  2. collab-meetbot (13)
  3. vrpolak (1)
  4. valderrv (1)
  5. JeffShaw (1)
  6. edwarnicke (0)
  7. JoelHalpern (0)
  8. mackonstan (0)
  9. mgsmith (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.