#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:10 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:22)
    2. Joel Halpern (JoelHalpern, 15:01:24)
    3. valderrv (valderrv, 15:01:34)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:21)
  2. Action Items (dwallacelf, 15:05:33)
    1. ACTION: Dhruv to ping ARM community for servers for CI (dwallacelf, 15:06:03)
    2. Matt Smith (mgsmith, 15:06:33)
    3. ACTION: Dave/Maciek to follow up with AsterFusion equipment donation for CSIT (dwallacelf, 15:06:49)
    4. ACTION: Dhruv to set up a meeting with Maciek/Dave to discuss ARM additions to CSIT BOM (dwallacelf, 15:07:22)
    5. ACTION: Dave to update fd.io News section with release notifications after CSIT 26.06 Release report is complete (dwallacelf, 15:07:46)

  3. Infra (dwallacelf, 15:08:14)
    1. CI/CD pipeline has been stable (dwallacelf, 15:10:54)
    2. Final review of confluence data migrated from wiki.fd.io still in progress.  Casey getting his data restored after his laptop failed. (dwallacelf, 15:11:32)

  4. Events (dwallacelf, 15:13:56)
    1. TAC is interested in getting feedback on the desire for an in-person developer conference, irrespective of cost of travel/time (dwallacelf, 15:16:56)
    2. ACTION: Casey to send email asking for feedback to govpp-dev@lists.fd.io csit-dev@lists.fd.io and vpp-dev@lists.fd.io (dwallacelf, 15:21:01)

  5. Website & PR (dwallacelf, 15:21:33)
    1. FD.io Podcast series now looking to get started in Sept. (dwallacelf, 15:23:54)
    2. Dave to update Web site with 26.06 release news (VPP & CSIT) (dwallacelf, 15:24:22)
    3. Congrats to the CSIT project and all contributors for releasing the CSIT 26.06 Release Report on time yesterday! (dwallacelf, 15:26:31)


Meeting ended at 15:33:05 UTC (full logs).

Action items

  1. Dhruv to ping ARM community for servers for CI
  2. Dave/Maciek to follow up with AsterFusion equipment donation for CSIT
  3. Dhruv to set up a meeting with Maciek/Dave to discuss ARM additions to CSIT BOM
  4. Dave to update fd.io News section with release notifications after CSIT 26.06 Release report is complete
  5. Casey to send email asking for feedback to govpp-dev@lists.fd.io csit-dev@lists.fd.io and vpp-dev@lists.fd.io


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot` (13)
  3. vrpolak (1)
  4. JoelHalpern (1)
  5. valderrv (1)
  6. mgsmith (1)
  7. edwarnicke (0)
  8. mackonstan (0)
  9. fan_zhang (0)
  10. JeffShaw (0)


Generated by MeetBot 0.1.4.