#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:15 UTC (full logs).

Meeting summary

    1. Fan Zhang (fan_zhang, 15:01:04)
    2. Joel Halpern (JoelHalpern, 15:01:05)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:03)
    1. Jeff Shaw (JeffShaw, 15:02:06)
    2. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:04:23)
    3. ACTION: Casey to send email asking for feedback on in person LFN developer meeting to govpp-dev@lists.fd.io csit-dev@lists.fd.io and vpp-dev@lists.fd.io (dwallacelf, 15:05:17)
    4. ACTION: Casey/Dave to finalize review of mediawiki content migrated to Confluence (dwallacelf, 15:06:34)
    5. ACTION: Dhruv to set up a meeting with Maciek/Dave to discuss ARM additions to CSIT BOM (dwallacelf, 15:07:48)
    6. Dhruv going through donation process internally to see if Arm can donate one or two servers (dwallacelf, 15:08:19)
    7. ACTION: Dave/Maciek to follow up with AsterFusion equipment donation for CSIT (dwallacelf, 15:08:42)
    8. ACTION: Dave to update fd.io News section with release notifications after CSIT 26.06 Release report is complete (dwallacelf, 15:09:02)

  2. Infra (dwallacelf, 15:09:26)
    1. CSIT Lab server upgrade process from Ubuntu 24.04 to Ubuntu 26.04 has begun (dwallacelf, 15:15:08)
    2. Per the usual cadence, Nomad servers are being upgraded now.  After 26.10 release cycle is complete, the CSIT testbeds will be upgraded with the goal for this to be completed mid-December prior to the year end holidays (dwallacelf, 15:17:04)
    3. An issue was encountered with the Host Stack Test (HST) test suites where docker login fails when running containers on Ubuntu 26.04.  Dave/Peter are investigating this issue. (dwallacelf, 15:19:13)
    4. Maciek reported Shrikant is working on the internal process for Clearwater Forest CPU donations and will work on server configuration once the donations have been confirmed. (dwallacelf, 15:20:55)
    5. CI/CD pipeline has been stable this week (dwallacelf, 15:22:00)
    6. Ryan managed to resolve the wiki.fd.io DDOSing issue, so it is available for Dave/Casey to complete the review of mediawiki content migration to Confluence. (dwallacelf, 15:23:04)


Meeting ended at 15:23:33 UTC (full logs).

Action items

  1. Casey to send email asking for feedback on in person LFN developer meeting to govpp-dev@lists.fd.io csit-dev@lists.fd.io and vpp-dev@lists.fd.io
  2. Casey/Dave to finalize review of mediawiki content migrated to Confluence
  3. Dhruv to set up a meeting with Maciek/Dave to discuss ARM additions to CSIT BOM
  4. Dave/Maciek to follow up with AsterFusion equipment donation for CSIT
  5. Dave to update fd.io News section with release notifications after CSIT 26.06 Release report is complete


People present (lines said)

  1. dwallacelf (17)
  2. collab-meetbot` (13)
  3. fan_zhang (1)
  4. JoelHalpern (1)
  5. JeffShaw (1)
  6. vrpolak (1)
  7. edwarnicke (0)
  8. mackonstan (0)
  9. mgsmith (0)
  10. valderrv (0)


Generated by MeetBot 0.1.4.