#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:20 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz by default. (vrpolak, 15:02:26)
    2. Fan Zhang (fan_zhang, 15:04:11)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:05:24)
    1. Jeff Shaw (JeffShaw, 15:05:30)

  2. Meeting Cancellations (dwallacelf, 15:05:49)
    1. AGREED: The next two TSC meetings are cancelled (July 30 & Aug 8).  The next TSC meeting is Aug15, 2026 (dwallacelf, 15:07:18)

  3. Action Items (dwallacelf, 15:07:34)
    1. ACTION: Casey to send email asking for feedback on in person LFN developer meeting to govpp-dev@lists.fd.io csit-dev@lists.fd.io and vpp-dev@lists.fd.io (dwallacelf, 15:08:30)
    2. ACTION: Casey/Dave to finalize review of mediawiki content migrated to Confluence (dwallacelf, 15:08:53)
    3. ACTION: Dhruv to send email to Maciek & Dave when details of ARM server donations have been finalized (dwallacelf, 15:11:14)

  4. FD.io Specific Employment Postings (dwallacelf, 15:12:58)
    1. Matt Smith (mgsmith, 15:16:43)
    2. Someone asked Dave for approval to post a “seeking VPP developer for hire” to vpp-dev@lists.fd.io.  Dave recommended creating a new mailing list, jobs@lists.fd.io with the same moderation requirements as the other lists (must be subscribed to post the list). (dwallacelf, 15:24:01)
    3. ACTION: Dave to send request to support@lfnetworking.org to create the jobs list (dwallacelf, 15:26:27)
    4. Srikant informed Maciek there are no Clearwater Forest CPUs available for donation.  Maciek requested addition Granite Rapids CPUs and E830 200Gb NICs instead for TG node expansion in preparation for 400Gb NIC testing (dwallacelf, 15:34:36)
    5. Maciek responded to AsterFusion and that donation is still in the discussion phase. (dwallacelf, 15:35:11)


Meeting ended at 15:35:15 UTC (full logs).

Action items

  1. Casey to send email asking for feedback on in person LFN developer meeting to govpp-dev@lists.fd.io csit-dev@lists.fd.io and vpp-dev@lists.fd.io
  2. Casey/Dave to finalize review of mediawiki content migrated to Confluence
  3. Dhruv to send email to Maciek & Dave when details of ARM server donations have been finalized
  4. Dave to send request to support@lfnetworking.org to create the jobs list


People present (lines said)

  1. dwallacelf (16)
  2. collab-meetbot (13)
  3. vrpolak (1)
  4. fan_zhang (1)
  5. JeffShaw (1)
  6. mgsmith (1)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. valderrv (0)


Generated by MeetBot 0.1.4.