#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:32 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:02:09)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:46)
    1. Jeff Shaw (JeffShaw, 15:03:43)

  2. Action Items (dwallacelf, 15:04:24)
    1. ACTION: Casey/Dave to finalize review of mediawiki content migrated to Confluence (dwallacelf, 15:05:15)
    2. Fan Zhang (fan_zhang, 15:06:17)
    3. Druhv reported donation of ARM server in progress, working out shipping details. (dwallacelf, 15:07:27)

  3. Infra (dwallacelf, 15:08:11)
    1. Matt Smith (mgsmith, 15:09:14)
    2. CI outage happened last week due to Cloudflare and/or Github issues, has been resolved (dwallacelf, 15:10:50)
    3. VPP CI improvements to resolve non-change related test failures have been deployed this week (dwallacelf, 15:12:04)
    4. Nomad cluster upgrades to Ubuntu 26.04 issues have been addressed and final upgrade to be completed next week (dwallacelf, 15:16:52)

  4. Events (dwallacelf, 15:17:06)
    1. LFN ONE Summit conference is in Tokyo, Japan December 10-11 2026 (dwallacelf, 15:18:56)
    2. fd.io web site updated with release news articles for Release 26.06 (dwallacelf, 15:19:41)
    3. Matt will not be available for the Aug 27th meeting.  Currently no votes planned for that date. (dwallacelf, 15:24:03)


Meeting ended at 15:24:09 UTC (full logs).

Action items

  1. Casey/Dave to finalize review of mediawiki content migrated to Confluence


People present (lines said)

  1. dwallacelf (16)
  2. collab-meetbot` (13)
  3. vrpolak (1)
  4. mgsmith (1)
  5. fan_zhang (1)
  6. JeffShaw (1)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. valderrv (0)


Generated by MeetBot 0.1.4.