#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:28 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:13)
    2. valderrv (valderrv, 15:01:15)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:23)
    1. Jeff Shaw (JeffShaw, 15:01:53)

  2. Action Items (dwallacelf, 15:02:12)
    1. Fan Zhang (fan_zhang, 15:02:13)
    2. Matt Smith (mgsmith, 15:02:54)
    3. ACTION: Casey/Dave to finalize review of mediawiki content migrated to Confluence (dwallacelf, 15:03:49)
    4. Vexxhost informed Maciek/Peter this week that FD.io racks will be moving to a new DataCenter in Montreal. Andy/Vanessa were informed and will meet with Mohammed at Vexxhost to understand the overall requirement and plans (dwallacelf, 15:28:51)
    5. Asterfusion is ready to ship a VPP based switch to the new Vexxhost DataCenter.  Maciek/Peter are coordinating the shipment and installation plan (dwallacelf, 15:30:20)
    6. Dhruv is preparing to ship the ARM server to the new DataCenter as well.  Dave forwarded Dhruv the relocation email so he has the address and contacts to coordinate the shipment once it is ready (dwallacelf, 15:33:30)
    7. No new events with FD.io representation (dwallacelf, 15:34:55)
    8. No updates presently for web site or PR (dwallacelf, 15:35:31)
    9. TAC has requested a FD.io representative to collaborate with LF on AI discoverability and agentic consumption (dwallacelf, 15:36:47)
    10. https://lists.fd.io/g/govpp-dev/message/128 (dwallacelf, 15:36:52)
    11. Dave to assume this role as TSC Chair is the default representative for now (dwallacelf, 15:37:28)


Meeting ended at 15:37:52 UTC (full logs).

Action items

  1. Casey/Dave to finalize review of mediawiki content migrated to Confluence


People present (lines said)

  1. dwallacelf (18)
  2. collab-meetbot (13)
  3. vrpolak (1)
  4. valderrv (1)
  5. mgsmith (1)
  6. fan_zhang (1)
  7. JeffShaw (1)
  8. edwarnicke (0)
  9. JoelHalpern (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.