#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:51 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:29)
    2. valderrv (valderrv, 15:01:35)
    3. Jeff Shaw (JeffShaw, 15:02:22)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:35)
    1. Fan Zhang (fan_zhang, 15:02:37)

  2. Action Items (dwallacelf, 15:03:41)
    1. ACTION: Casey/Dave to finalize review of mediawiki content migrated to Confluence (dwallacelf, 15:04:04)

  3. Infra (dwallacelf, 15:04:25)
    1. Migration of hardware has begun.  The first 2 racks have been moved consisting of perf testbeds.  Peter is working with Vexxhost to bring them back into production status (dwallacelf, 15:05:24)
    2. VPP CI pipeline has been suffering from a rash of non-related test failures, primarily in 'make test'. Dave/Matus/Aritra have been working to track down and resolve the root causes (yes there are multiple issues uncovered).  Progress is being made, but it is not yet recovered to full health. (dwallacelf, 15:18:49)
    3. ACTION: Dave to send email to VPP community encouraging all submitters to rebase their gerrit changes on a weekly bases to help alleviate the issues by including fixes committed in GitHub Actions, test infrastructure, and vpp code itself. (dwallacelf, 15:20:49)
    4. LFN ONE Summit is open to RFP's for talks at the conference. (dwallacelf, 15:22:03)
    5. Gentle reminder to let FD.io Marketing (Jill Lovato and myselfI) know if you become aware of any FD.io related talks at any conference world wide (dwallacelf, 15:24:15)


Meeting ended at 15:24:30 UTC (full logs).

Action items

  1. Casey/Dave to finalize review of mediawiki content migrated to Confluence
  2. Dave to send email to VPP community encouraging all submitters to rebase their gerrit changes on a weekly bases to help alleviate the issues by including fixes committed in GitHub Actions, test infrastructure, and vpp code itself.


People present (lines said)

  1. dwallacelf (13)
  2. collab-meetbot (13)
  3. vrpolak (1)
  4. valderrv (1)
  5. JeffShaw (1)
  6. fan_zhang (1)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. mgsmith (0)


Generated by MeetBot 0.1.4.