#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:02:27 UTC (full logs).

Meeting summary

    1. Fan Zhang (fan_zhang, 15:02:54)
    2. Joel Halpern (JoelHalpern, 15:03:05)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:03:24)
    1. Matt Smith (mgsmith, 15:03:29)
    2. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:05:18)

  2. Meeting Cancellation (dwallacelf, 15:05:54)
    1. AGREED: Next week's TSC Meeting is cancelled, then next meeting will be on Oct 1, 2026 (dwallacelf, 15:06:38)
    2. ACTION: Casey/Dave to finalize review of mediawiki content migrated to Confluence (dwallacelf, 15:08:10)
    3. ACTION: Dave to send email to VPP community encouraging all submitters to rebase their gerrit changes on a weekly bases to help alleviate the issues by including fixes committed in GitHub Actions, test infrastructure, and vpp code itself. Also, add request to address Coverity and ASAN detected failures (dwallacelf, 15:09:42)

  3. Infra (dwallacelf, 15:10:07)
    1. Jeff Shaw (JeffShaw, 15:10:10)
    2. Migration of server hardware is complete.  Many thanks to the excellent work Peter and Vexxhost did migrating the equipment!  Well done :D (dwallacelf, 15:11:49)
    3. GNR server has been returned. Vexxhost is submitting the import fee invoice to LFN finance for reimbursement. (dwallacelf, 15:13:59)
    4. All lab equipment is operational and CI/CD is working normally (dwallacelf, 15:16:08)
    5. Nothnig new to report (dwallacelf, 15:16:47)

  4. Website & PR (dwallacelf, 15:17:11)
    1. Jerome forwarded 3 new users to be added to the web site.  Dave to update the website accordingly (dwallacelf, 15:17:57)


Meeting ended at 15:18:37 UTC (full logs).

Action items

  1. Casey/Dave to finalize review of mediawiki content migrated to Confluence
  2. Dave to send email to VPP community encouraging all submitters to rebase their gerrit changes on a weekly bases to help alleviate the issues by including fixes committed in GitHub Actions, test infrastructure, and vpp code itself. Also, add request to address Coverity and ASAN detected failures


People present (lines said)

  1. dwallacelf (18)
  2. collab-meetbot` (13)
  3. fan_zhang (1)
  4. JoelHalpern (1)
  5. mgsmith (1)
  6. vrpolak (1)
  7. JeffShaw (1)
  8. edwarnicke (0)
  9. mackonstan (0)
  10. valderrv (0)


Generated by MeetBot 0.1.4.