#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:02:11 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:32)
    1. Vratko Polak proxying for Maciek Konstantynowicz by default. (vrpolak, 15:04:02)
    2. Jeff Shaw (JeffShaw, 15:04:43)
    3. Fan Zhang (fan_zhang, 15:07:32)

  2. Action Items (dwallacelf, 15:08:31)
    1. ACTION: Dave to finalize review of mediawiki content migrated to Confluence (dwallacelf, 15:09:51)
    2. ACTION: Dave to send email to VPP community encouraging all submitters to rebase their gerrit changes on a weekly bases to help alleviate the issues by including fixes committed in GitHub Actions, test infrastructure, and vpp code itself. Also, add request to address Coverity and ASAN detected failures (dwallacelf, 15:12:11)

  3. Infra (dwallacelf, 15:13:27)
    1. Intel donating 4 Granite Rapid CPUs, a request to Vexxhost for quote of 2 super micro for 2 servers for the GNR cpus (dwallacelf, 15:19:48)
    2. Dhruv working on shipping the NVidia server to Vexxhost (dwallacelf, 15:22:42)
    3. Asterfusion box is also in some state of being shipped.  Maciek is driving that communication (dwallacelf, 15:25:20)
    4. all CSIT testbeds are operational.  VPP 26.10 RC1 testing is in progress and almost complete (dwallacelf, 15:27:12)

  4. Events (dwallacelf, 15:27:41)
    1. No new event info (dwallacelf, 15:27:50)

  5. Website & PR (dwallacelf, 15:28:12)
    1. FD.io Marketing Committee met today and discussed rebooting the Podcast series. (dwallacelf, 15:34:37)


Meeting ended at 15:35:10 UTC (full logs).

Action items

  1. Dave to finalize review of mediawiki content migrated to Confluence
  2. Dave to send email to VPP community encouraging all submitters to rebase their gerrit changes on a weekly bases to help alleviate the issues by including fixes committed in GitHub Actions, test infrastructure, and vpp code itself. Also, add request to address Coverity and ASAN detected failures


People present (lines said)

  1. dwallacelf (16)
  2. collab-meetbot (13)
  3. vrpolak (1)
  4. fan_zhang (1)
  5. JeffShaw (1)
  6. edwarnicke (0)
  7. JoelHalpern (0)
  8. mackonstan (0)
  9. mgsmith (0)
  10. valderrv (0)


Generated by MeetBot 0.1.4.