#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:42 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:06)
    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:07)
    2. valderrv (valderrv, 15:01:07)
    3. Joel Halpern (JoelHalpern, 15:01:08)
    4. Jeff Shaw (JeffShaw, 15:01:57)
    5. Fan Zhang (fan_zhang, 15:02:26)
    6. Matt Smith (mgsmith, 15:02:26)

  2. Action Items (dwallacelf, 15:02:49)
    1. ACTION: Dave to finalize review of mediawiki content migrated to Confluence (dwallacelf, 15:04:31)
    2. ACTION: Dave to send email to VPP community encouraging all submitters to rebase their gerrit changes on a weekly bases to help alleviate the issues by including fixes committed in GitHub Actions, test infrastructure, and vpp code itself. Also, add request to address Coverity and ASAN detected failures (dwallacelf, 15:04:46)
    3. VOTE: Voted on "FDio TSC approves FDio SRT updated TSC Vulnerability Management (v3) process?" Results are, +1: 6 (dwallacelf, 15:16:03)
    4. AGREED: FDio TSC approves FDio SRT updated TSC Vulnerability Management (v3) process (dwallacelf, 15:16:23)

  3. Infra (dwallacelf, 15:16:51)
  4. LFN TAC/SPC/GB Updates (dwallacelf, 15:28:41)
    1. Duranta was voted by the TAC to Incubating stage (dwallacelf, 15:29:04)
    2. Duranta gave a talk yesterday (dwallacelf, 15:30:03)
    3. https://lfnetworking.org/event/duranta-oai-ue-and-ocudu-ran-interoperability-and-isac-operation/ (dwallacelf, 15:30:08)

  5. Infra (dwallacelf, 15:31:14)
    1. Supermicro RFQ is in process by Vexxhost. Usual discussions around part compatibility / order details are ongoing (dwallacelf, 15:32:35)
    2. Arm server shipment is nearing readiness to go out the loading dock.  Dhruv finalizing the details (dwallacelf, 15:33:31)
    3. No update on AsterFusion donation (dwallacelf, 15:33:43)
    4. CI/CD pipeline had a glitch with the latest docker executor images which were reverted to the previous production version (dwallacelf, 15:34:25)
    5. CSIT testbeds are operational and VPP 26.10 RC1 testing is complete with analysis of results under way (dwallacelf, 15:35:22)
    6. Final review of mediawiki migration blocked by an error on wiki.fd.io preventing comparison with original.  Vanessa opened a ticket. (dwallacelf, 15:36:31)

  6. Events (dwallacelf, 15:37:33)
    1. nothing new to be reported (dwallacelf, 15:37:50)

  7. Website & PR (dwallacelf, 15:38:04)
    1. Dave to update to web site with a few new users reported by Jerome (dwallacelf, 15:39:28)
    2. VPP 26.10 release announcements scheduled for after the release per the usual cadence (dwallacelf, 15:39:33)


Meeting ended at 15:39:46 UTC (full logs).

Action items

  1. Dave to finalize review of mediawiki content migrated to Confluence
  2. Dave to send email to VPP community encouraging all submitters to rebase their gerrit changes on a weekly bases to help alleviate the issues by including fixes committed in GitHub Actions, test infrastructure, and vpp code itself. Also, add request to address Coverity and ASAN detected failures


People present (lines said)

  1. dwallacelf (28)
  2. collab-meetbot (17)
  3. JoelHalpern (3)
  4. vrpolak (2)
  5. mgsmith (2)
  6. fan_zhang (2)
  7. JeffShaw (2)
  8. valderrv (1)
  9. edwarnicke (0)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.